Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
For some reason unknown to me, I haven't been able to get on this site for a few weeks. I just decided to try again today and it worked. It's great to be back!!!!!!
 

·
Super Moderator
Joined
·
15,418 Posts
Some internet providers we believe have problems with the sit and block it randomly. Other times it could be the internet router.





The key to knowing it to use a computer that you don't normally use from a different location and see if it gets on just fine.



Of course we missed you.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #3 ·
Some internet providers we believe have problems with the sit and block it randomly. Other times it could be the internet router.





The key to knowing it to use a computer that you don't normally use from a different location and see if it gets on just fine.



Of course we missed you.
Yep, I could get on from my phone, but these old eyes had a problem seeing a web site on a screen that small.
 

·
Registered
Joined
·
2,362 Posts
Yep, I could get on from my phone, but these old eyes had a problem seeing a web site on a screen that small.




Welcome back. Now be sure to check "traveling friends forum" and come on up to Mount Airy next month.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #5 ·
My only day off of the three is Sunday, 22nd. I may try to run up Sunday morning. Sounds like fun!!!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top