Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I did a Shep method yammi mechanical seal replacement. After reinstalling the water tube a couple of times, all is looking good except no idle. The bike idled fine before I started and I was pretty careful with the carbs taking them off and putting them back in. The o-rings between the carbs and the heads are installed properly, the boots front and back are in good condition and I believe there are no air leaks. The bike will not idle off choke. Should I just adjust idle with the black knob idle adjuster (gave a couple turns already)? does this sometimes happen for no apparent cause?
 

·
Registered
Joined
·
5,563 Posts
I did a Shep method yammi mechanical seal replacement. After reinstalling the water tube a couple of times, all is looking good except no idle. The bike idled fine before I started and I was pretty careful with the carbs taking them off and putting them back in. The o-rings between the carbs and the heads are installed properly, the boots front and back are in good condition and I believe there are no air leaks. The bike will not idle off choke. Should I just adjust idle with the black knob idle adjuster (gave a couple turns already)? does this sometimes happen for no apparent cause?
hi Doug,you either have an airleak[one of 6 joints] or your cables are not connected correctly.its not normal




how did you check for air leaks after refitting the carbs?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
thanks Bandit. First I did a visual for air leaks. Today I had more time and checked for leaks with propane. With the tank off I could see that I had turned the idle adjustment the wrong way. Also the bike had not run for a while and was a little weak from the winter layover (maybe gas had lost some life). I warmed it up thoroughly and set the idle. It's running good with an even 1100 RPM idle and no leaks. Almost ready to go for another summer season!
 

·
Registered
Joined
·
1,206 Posts
good to see you found the problem - and it was an easy fix too



 
1 - 4 of 4 Posts
Top