Honda CX 500 Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi,

I need to get an old CX started but the electrics are all dismantled. I've got the original loom (albeit shredded) so it's a case of reconnecting. I've started highlighting what I think is need to get it started and see if it turns over but please let me know what I've missed as I'm sure it's incomplete and I don't want to blow my eyebrows off.

This is just to get it turning over and hopefully started... don't need any lights, indicators, switches etc yet.

Any help is greatly appreciated!

Boaty

UPDATE: There's obviously not much running through the front fuse box... I'm guessing that's bad! lol

Ignition-Starter.jpg
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Sorry CXPHREAK, can you please clarify... by key switch do you mean starter switch? The black wire to what red wire?
 

·
Super Moderator
Joined
·
21,153 Posts
The ignition switch you turn the bike on with, with the key.

If you don't have the switch it's no biggy. But you will need its white 6 pin plug from the loom. Go red to black {not black/white} here. You just need 2 male spade connectors with a few inches of wire between to bridge the terminals of the connector.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Ok I'm with you.

I do have the white connector block but unfortunately it's not connected to the loom as all the spades have been removed! Bit useless then.

Would you recommend I buy a new loom with wires correctly fitted to blocks so I know in which order they enter?

Cheers
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Yeh think you're right, I'll order a new loom but see if I can rig it without for now... at least get it started so I know im not ting my time.

Any other suggestions on my diagram for simply starting the bike?

Cheers!
 

·
Super Moderator
Joined
·
21,153 Posts
That depends on what year and model your bike is as there are 2 different ignition systems.

Please add your bike to your signature line and your global location in your profile. This helps us to help you. Both can be done in your settings.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
Will do! Had a look on fleabay, found this one for a 1980 model... will that work for my 81?
 

·
Super Moderator
Joined
·
21,153 Posts
That should work. The donor bike is a 500D, also CDI.

Back to your question.

Unplug the black/white wire from the CDI unit under the seat. Bridge the solenoid and the bike should start.

If it does start, shorting the black/white wire from the CDI to ground will stop it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Awesome, will give that a go and let you know how I get on.

In the meantime if you or anyone else has the same ignition, I appreciate a pic of the wiring order going into that block so I can get mine set up again!


Thanks for all your help so far, much appreciated!
 

·
Super Moderator
Joined
·
11,453 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #15
Awesome links thanks! That WIKI will be immensely useful :D

I have identified all but one wire for the ignition, I have checked and rechecked... spent about 20 minutes looking but I don't have a BROWN/WHITE wire in my harness?! Anyone come across this?

Thanks!
 

·
Super Moderator
Joined
·
11,453 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #17
Back again! Haven't had much of a chance of late but have decided to crack on with the wiring whilst I wait for a new battery.

Quick question:

Top left of the diagram: Black from starter switch switch joins Black/Brown of front break switch which joins to Black/Brown of Fuse.

My right controls have both a Black wire and a Black/Brown coming out.

Do I splice these together and connect to the Fuse?

Appreciate any help!

Wiring Diagram.jpg
 
1 - 17 of 17 Posts
Top