Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Alright, I finally figured out the major electrical problems in my 79 cx500, and now I'm working out the kinks.



Fist off, the brake light won't turn on. I don't think it's the switch, because I was getting 12 volts even after it when I tested it (each time I pulled the brakes, the connection between the fork read just under 12 volts). Any ideas?



The other thing is the more complicated one. I got a new flasher relay, and it works great. At least for the back lights. When I flip the switch, the front light goes dark and the dash indicator and the rear light flashes. I know it's not the bulb in the front, because one of the bulbs is brand new and the other entire signal is brand new. Has anyone else had this happen to them?



Thanks in advance for any help.
 

·
Registered
Joined
·
1,366 Posts
1. If the TAIL lights work then the ground to the tail/brake light is OK, if not then find the bad ground.

Also check for 12v with ignition on at the rear brake switch feed (black wire under the seat). And check that bith filaments in the tail/brake lamps are working.

2. Front bulbs have two filaments. When the turn signal is on the park filament is turned off on that side and the turn filament lit. Do you have both feeds to the bulbs connected? I believe the left is orange and the right is light blue, but that is from memory, so check the wiring diagram.
 

·
Registered
Joined
·
6 Posts
I have a similar problem, maybe a solution for one of us can help the other. My tail lights are always on too bright...at first I thought it was the brake lights stuck on, but on further inspection I found that only one filament in the bulbs was lit, brighter than it should be. The second filament in the bulbs does come on with brake application, but is very dim and only visible with the cover removed. I have just bought the bike, and can't seem to find any reason for this. Possibly the wrong bulbs? Any suggestions?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top