Honda CX 500 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
388 Posts
Discussion Starter · #1 ·
Have had my cx500 about a month it purrs like a kitten but it sounds like i have a slight ticking noise coming from the fan as i crank on the throttle. I have adjusted vavles and checked tapets all to spec pulled radiator today to see if the fan was loose it is nice and tight like it should be do these bike just make a slight noise with the factory fan still installed. Just want to check with some of the more expereinced guys on the forum hope for some good advice.
 

·
Registered
Joined
·
4,035 Posts
These fans develop cracks around the hub in the plastic and the fan can explode taking the rad with it. This could be the sound you're hearing.



On my 81 the fan is orginal....I'm thinking about converting it over to an electric fan instead of replacing the manual one.
 

·
Registered
Joined
·
5,563 Posts
Have had my cx500 about a month it purrs like a kitten but it sounds like i have a slight ticking noise coming from the fan as i crank on the throttle. I have adjusted vavles and checked tapets all to spec pulled radiator today to see if the fan was loose it is nice and tight like it should be do these bike just make a slight noise with the factory fan still installed. Just want to check with some of the more expereinced guys on the forum hope for some good advice.
noises reverberate around our bikes,so,a front noise could come from the middle.

you make no mention of cam-chain adjustment
 

·
Registered
Joined
·
1,241 Posts
If you hear a "ticking" sound and you believe it's coming from the front of the bike then odds are it's your CLUTCH. These bikes and A LOT of Hondas using the same clutch set up are KNOWN FOR clutch rattle.



Get the bike nice and hot...then go back home and sit there with it idling and pull in the clutch lever and see if it changes.



IF it does change the sound then it IS your clutch and it's NOTHING to worry about.
 

·
Registered
Joined
·
388 Posts
Discussion Starter · #6 ·
Yes I have done the cam chain adjustment about 2 weeks ago. Last night i pulled the radiater when the bike was nice and cool started just for a second so I could here the noise its def coming from fan at idle can hardly hear it but give it a little gas so the fan speeds up a little and the noise is there its not bad just making sure that is normal and not something wrong.
 

·
Registered
Joined
·
948 Posts
That sounds like the fan may be striking the motor somewhere, or maybe the shroud.
 

·
Registered
Joined
·
197 Posts
yeah definitly check the fan for hitting something. When I got my 79 and started to disassemble I found one of the fan blades broke off and rattling around. Once I got the bike running I brought it over to the guy I bought it from and he said "its not ticking like it did for me". I told him what I found and he just hook his head. apparently the local garage told him the ticking was a "normal" sound for these bikes.
 

·
Registered
Joined
·
388 Posts
Discussion Starter · #10 ·
Thanks guys for the advice. I am replacing the thermostat and sending unit and also flushing the radiator and block so i will def check that out..
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top