Honda CX 500 Forum banner
1 - 20 of 22 Posts

·
Super Moderator
Joined
·
11,467 Posts
Discussion Starter · #1 ·
I know many have noticed intermittent issues for some time now, as have I, figuring most of it was due to either the internet itself or our individual connections. I know that we all have them from time to time, not just here.



But recently, this board has been loading funny, with the spacings and formatting not setting up right, it going to a white screen after a long wait after clicking a post/thread, and sometimes a new post not loading at all. I've seen an increase in multiple posts, which I contribute to others being impatient when their new thread doesn't post right away, and they hit "post" again, or whatever.



Is Charles aware of this problem? Is there something with the software or the server hardware that might be causing this? Is the bandwidth being exceeded somehow? It just seems to run SOOO slow these days.



Or is it just me???



Joel in the Couve
 

·
Super Moderator
Joined
·
15,414 Posts

·
Super Moderator
Joined
·
11,467 Posts
Discussion Starter · #4 ·
It's not annoying enough for me to leave, if that's what you mean, stitch. I just wonder what's up is all.
 

·
Registered
Joined
·
3,516 Posts
I've noticed the glitches also. Once in a while instead of loading the normal GUI, the code shows up on the screen instead. The text appears to be German, FWIW.



To help with the loading speeds, opening new tabs helps a bit, you can read a post while it slowly loads the other, seems to give less time out errors this way too.



The worse glitch IMHO is the multiple post insertion, it resets or ??? whatever when things are going slow.



Still very useable, but there really is a need for some tweaking. First thing should be a "delete" feature like we had on the old board and maybe a lock feature too.



This is Charles' baby, and by his own admission doesn't have much time to devote to this board, moderators or technical types with sysop powers would improve things greatly, but it's not our call.



Compared to the previous board software, the minor glitches on here are greatly outweighed by all the things which are an improvement.



I think it's all traffic related, when the board has little traffic, such as now, it moves right along with no problems.
 

·
Registered
Joined
·
5,563 Posts
same here joel,so frustrating.its definatly got progressivly worse over the last week.
 

·
Super Moderator
Joined
·
15,414 Posts
It's not annoying enough for me to leave, if that's what you mean, stitch. I just wonder what's up is all.


You would have left the other day if you could have seen what I was getting. It was a mess. Half loaded pages that couldn't be interpreted, just a list of the avatars, or nothing at all but the option to try again.



It made my decision to get out of here a lot easier for a few hours till it functioned again.
 

·
Registered
Joined
·
4,104 Posts
I've been struggling to read the board at times too

I uae Firefox and found I could open other sites and forums in tabs whilst trying

to view this one

so assumed it was traffic or database related and not my ISP
 

·
Registered
Joined
·
1,265 Posts
Popularity causing high traffic at peak times, kinda internet rush hour, I believe is causing the associated problems.



It appears the forums server is not able to handle the load at the popular surfing times. In the "off" hours, no problems



at all. Not my bot or my cnx so this is my opinion.
 

·
Registered
Joined
·
1,241 Posts
Thank you, now I don't feel like such a jerk for mentioning these issues like I did in one of my other threads.....I didn't think it was just me
 

·
Registered
Joined
·
63 Posts
Sorry to hear of the problems. Over the last few days, I have noticed a few short delays in loading, but none of the problems you cite. Funny...



STAN
 

·
Super Moderator
Joined
·
11,467 Posts
Discussion Starter · #14 ·
*snip*

This is Charles' baby, and by his own admission doesn't have much time to devote to this board, moderators or technical types with sysop powers would improve things greatly, but it's not our call.



Compared to the previous board software, the minor glitches on here are greatly outweighed by all the things which are an improvement.



I think it's all traffic related, when the board has little traffic, such as now, it moves right along with no problems.


Yes, I totally understand. I also agree the improvements are far and away better. As to the traffic, it is clear this board has a nice high use factor at certain times, but I've not seen as many problems on other high traffic forums as I have here recently.



I frequent another forum that is built on the IPB software, even a previous version to this, and they use many more features than are in place here, I.E. a chat room, personal photo galleries, personal blogs, etc. etc. That forum has at least THREE times the traffic as we do here, with over 19 thousand members of which about 30% are constantly active in posts and utilization.



I won't second guess what the real problem is, although it's more clear it is not a localized thing. I don't wish to stir the pot so much as to cause disruption, but I do hope it can be looked into.

When this new board was in-utero, many tech types stepped to the plate with more knowledge than I possess.



I guess I have an Xmas wish list.



And GO DUCKS!!!
 

·
Registered
Joined
·
5,563 Posts
7.45am spanish time.what a difference to-day.10 times faster,maybe its hormonal
 

·
Registered
Joined
·
5,563 Posts
7.45am spanish time.what a difference to-day.10 times faster,maybe its hormonal
 

·
Registered
Joined
·
2,601 Posts
In all honesty the internet in general has been pretty busy and we don't know what all this provider services, could be a lot of shopping sites on the same bank of servers & connection. I just wait and it comes up in time.
 

·
Registered
Joined
·
1,517 Posts
Well if I can't sign out... at least I don't have to log on.
 

·
Registered
Joined
·
385 Posts
I just avoid the site from about 10-2 pacific time. Seems to cure the problems for me. I know it has a lot of issues at 11. I think someone else said this but I think the server just gets overloaded mid day and our forum suffers.
 

·
Registered
Joined
·
2,601 Posts
I started out in "the outside world" with old 300 baud connections between mainframes, graduated to my first home make it yourself IBM PC (from parts) and had something like a 1,200 baud modem connecting to bulletin boards operating under DOS whre you had to load two different 5-1/4" floppys just to get the thing to talk to you. Fun, but no big deal.



Actually started hitting the internet back in 1994 with, if I recall, was 9,600 bps. 14.4K followed, then 28.8K, then 56K dial-up. I'm not at home now but I'm sitting here on a laptop that hits a wireless at the motel and while it may not be the 6 Mbps I get at home I can't complain.



The big problem with the internet is that website programmers often think you've got 8 zillion Mbps so they embed anything and everything into them. They can't see it working in their local environment thus do not account for the fact that many of us don't have the latest and greatest.



Take for example my local news stations, I've got to wait until all the ads are loaded and they feed me half the video content of stuff I could care less about.
 
1 - 20 of 22 Posts
Top