Honda CX 500 Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
372 Posts
Discussion Starter · #1 ·
Now that my speedo cable is installed and my speedo works for the first time since I have owned the bike I have noticed something. When I get up to about 45-50 mph the speedo cable makes a whining sound until the bike is stopped. It does not seem to do this within the 1-40 range. Any ideas?
 

·
Registered
Joined
·
2,282 Posts
Did you lube the cable before you installed it? I would also lube the bearing at the speedo head where the cable attaches. You'll have to take the speedo off and invert it to get any lube in there tho.
 

·
Super Moderator
Joined
·
15,417 Posts
I use 3 in 1 oil dripped down the cable from where it connects at the gauged. Slowly add till it's dripping out. Then make sure to ride the bike to move it all around. Other ways are to disconnect the cable from the wheel side and pull out the inside. Lube it with a light grease and stick it back in. Then like before use it.



For throttle cables I just use a 3 in 1 drip as they don't come out.
 

·
Super Moderator
Joined
·
15,417 Posts
Bike mechanic. He said that oil is bad for the plastic covering. That is why I did not lube it (that, AND I thought it was pre-lubed with safe lube).




Ever lube bicycle cables? I'm pretty sure motorcycle cables have a coiled metal tunnel in them just like bike cables.



If you don't want to use oil then use grease but I haven't had any problems with either.
 

·
Registered
Joined
·
372 Posts
Discussion Starter · #9 ·
I used to be a bicycle mechanic and we used Campagniolo (spelling?) grease in the cables. I have since been told that it is a bad idea, but if you say that yours has never given you a problem with this method I will believe you. Maybe the bike shop said this to avoid liability...?
 

·
Super Moderator
Joined
·
15,417 Posts

·
Registered
Joined
·
223 Posts
I've been told to use graphite powder to lube cables because dirt sticks to oil or grease and becomes abrasive.
 

·
Registered
Joined
·
8,423 Posts
I oil all my cables with either light machine oil or ACF50.Been doing it years with no problems.If it's an old cable I flush it though with WD40 or rust penetrant and then re-lube.

You can use the trick of a piece of plasticine made into a cup and drip some light oil down the cables with them in a vice or tied up until it comes through.

If doing any carb work then that's and excellent time to do this bit of preventative maintenance and do the clutch cable as well.



I pack my speedo drive with moly grease.



My 10 penn'th.
 

·
Registered
Joined
·
372 Posts
Discussion Starter · #15 ·
OK. Lubed cable and rode around. The noise was coming from the speedo itself and had gotten LOUD. I removed it,lubed the part of the speedo that turns with the cable lube and used a drill to work it down on there by spinning it. NOW the sound has quieted down.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top