Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5,563 Posts
Thanks for the input everyone.



I put my battery on my trickle charger all night, I then bypassed the solenoid with a screwdriver and hit the start button. The solenoid still clicks, just louder and stronger with the battery at full charge. Does this mean that the solenoid is good or bad?
just a bit more info........

you bridged the solenoid,and it sparked good...yes?

while bridging,did your engine turn over?

you are not pressing your starter button,or are you?

edit...you should not press your button,the screwdriver bridging replaces it
 

·
Registered
Joined
·
5,563 Posts
Thanks bandit,



When I bridge the gap, there is a spark, but nothing happens, no clicking or starter noise. I bridged the gap and pushed the starter, that is when the clicking from the solenoid continued.
your playing i think.....a spark,is that one spark,and you pull away?

be a dare devil.wear gloves if you like,attach/hold that driver against those terminals hard and keep it there,2 full seconds.forget about a few sparks,hold it tight
 

·
Registered
Joined
·
5,563 Posts
I am using an insulated screwdriver and getting a good spark when I make the connection. I held the bridge for several seconds,
mmm,and nothing happens.

you say you have fully cleaned the starter....and it works

there is not much left...

earth to the starter,if in doubt,wire direct back to the battery,as a temporary check.

confirm the engine turns over ok,whip the plugs out,and spin the rear wheel in 5th gear
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top