Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3,999 Posts
The washers or spacers do look pretty thin,,I have not had mine apart for a couple years now but I thought they were a bit thicker than the ones you have pictured. Maybe someone who has a motor apart could chime in to see if they think they are the correct thickness.



I am not sure how much slack there is in your gear or if the washers would make that much of a difference if they were too thin.



 

·
Registered
Joined
·
3,999 Posts
Does the rear cover look OK where the gear shaft fits?
 

·
Registered
Joined
·
3,999 Posts
Somehow it got bound up on the rear cover. I did not check to see if that screw was bound up or not when I torqued all the other screws in place.

I tore the rear cover gasket and now I am wondering if it is worth it to order in a new one or just take my chances with a drop of RTV. I think if it leaks it just leaks. I am WAY beyond my budget and my frustration tolerance!



I think tonight ice cream and or beer will be the best medicine.


I have had the rear cover on and off different engines 3 or 4 times, I have never checked to see if the tensioner bolt would turn, and never had a problem with it.

Something to keep in mind the next time I have to go under cover.




I would go with the RTV, it should work O.K. Let it sit for a bit with the bolts snug before the final tightening and it should be alright.



Ice cream or beer, either one is good, but both,,,,
 

·
Registered
Joined
·
3,999 Posts
+1 on what Randall said re running with no coolant.



Where does the noise seem to be coming from?



Worn rocker arm shafts can cause tapping.



This is link to a thread on the old forum,,it involves a tapping engine.

Unfortunately the pics are no longer there.



Worst case scenario would be rod bearings.
 

·
Registered
Joined
·
3,999 Posts
Only you can tell that Tony.Get a wooden shaft off something.I just use the wood end of a ball peen hammer against my ear and the engine/head area and listen for any noises that you know shouldn't be there.



If you cannot hear any rubbing/scraping then It could have just been a sticky point on the Rocker shaft causing the tappet not to move down etc.You are certain there is not a loose valve or anything?


Shep, he said he pushed down on the rocker over the push rod, not the valve. I wonder if the push rod or where it seats in the rocker may be worn?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top