Honda CX 500 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
So, a couple months ago I described my problem (running fine but popping real bad laying off the throttle, shitty idle, yada) and was told the ACV (I think that's what it was) was getting sticky and that I should just replace the washer there with a flat piece of rubber (a la a bicycle tube). Finally have the weather on my side and I want to tackle this soon.



Trouble is, I've no idea where this thing is. So could somebody explain to me where this is using...



http://www.bikebandit.com/houseofmotorcycles/1978-honda-cx500/o/m9473#sch401695



...this? Or, if you've got a better exploded or other carb shot that helps explain what need to be done - thank you
.
 

·
Registered
Joined
·
3,999 Posts




This pic shows where the ACV's are on the side of the carbs, remove the two screws holding the cover on and you will see a little o-ring under the ear on the cover, watch it does not fall out when taking the cover off. Also there is a spring under the cover so when you take it off you will feel it pushing on the cover.



I would check the diaphragms to see if that is the problem though. Remove the diaphragms and hold them up to a bright light to see if there are any pinholes in them.



If there are holes or tears in them then you can block off the hole where the little o-rings are. Replace the o-ring with a solid piece of rubber. Leave the old acv's and springs in place when you put the cover back on.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
sounds straight forward enough. If the weather stays nice, maybe I can get this done tomorrow!



BTW - anybody notice the cx engine that just kinda hangs out on the bench in the shop on Sons of Anarchy? Weird.
 

·
Registered
Joined
·
122 Posts
sounds straight forward enough. If the weather stays nice, maybe I can get this done tomorrow!



BTW - anybody notice the cx engine that just kinda hangs out on the bench in the shop on Sons of Anarchy? Weird.


Hey Clumzi. Where are you located in Portland? If you need any help/parts, there are a few of us around that might be able to swing by. Let us know and let's get together for a ride soon. -Dave
 

·
Registered
Joined
·
1,163 Posts
The problem you are describing could also be your idle mixture is too lean. May wanna fatten 'em up a quarter er half a turn.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #6 ·
The problem you are describing could also be your idle mixture is too lean. May wanna fatten 'em up a quarter er half a turn.


First thing I did was try to straighten it out w/ the idle adjust. No dice.



As for where I'm at, I'm in Parkrose. Just south of Maywood Park off of Wygant. Thanks for the offer. I can do a little tinkering here at my place but I've got no garage. The bike just stays out back under a tarp. Once I figure out where she's at after sitting for the winter, I might take you up on that. And hopefully some riding
.
 

·
Super Moderator
Joined
·
11,462 Posts
*waves at Clumzi* Hope you can check out the Travel section for some ideas we are getting together locally. Look in the West Coast riders part. There is one coming up next Saturday that Wootersen is working on. Not sure I can get in on this one, but others will appear.
 
1 - 7 of 7 Posts
Top