Honda CX 500 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
How long does it usually take for a package to arrive from Ignitech? It's been about 10 business days since they said they sent it. See tracking details below:





Class: Priority Mail International Parcels

Service(s): International Parcels

Status: Origin Post is Preparing Shipment



We have received notice that the originating post is preparing to dispatch this mail piece.



Detailed Results:



Origin Post is Preparing Shipment

Foreign International Dispatch, November 25, 2010, 12:14 pm, PRAHA 120, CZECH REPUBLIC



Foreign Acceptance, November 24, 2010, 6:01 pm, CZECH REPUBLIC
 

·
Super Moderator
Joined
·
15,416 Posts
It could take a while. The batch I got in with was shipped quick to the US and then september 11th locked it in storage for a few weeks. It's a national threat trying to keep cx500's alive.





expect it by christmas.
 

·
Super Moderator
Joined
·
15,416 Posts
When you hook it up do yourself a favor and build this simple wire connector to hook the red wire into the bike. That cheesy fold over wire clips is crap.



 

·
Super Moderator
Joined
·
15,416 Posts
It is a cdi replacement that runs off the battery instead of being dependent on the 3 circuit stator and hoping that the high and low circuits don't fail.



You can also fine tune the system with a computer but right out of the box it's perfect.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #8 ·




I have identified all but the black ignition switch wire.





Is it the one I'm pointing at in the photo? When I turn the ignition key, the tail light of course comes on, but if I disconnect that black wire I'm pointing to, the tail light stays on. I've searched high and low and can't find another black wire that seems to be coming from the front of the bike.



By the way, thanks for the hint about not using their splice connector. I noticed this guy didn't use it either:



http://www.youtube.com/watch?v=oB-AI2sboSU
 

·
Super Moderator
Joined
·
15,416 Posts
That's the ignition wire.



It doesn't control the rear running light but rather the rear brake light when the brake lever is pushed or pulled. That wire in question goes to the foot brake switch and then back up to the light.
 

·
Registered
Joined
·
837 Posts
Nice to know and see a new cdi working.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top