Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Hi, folks.



I am slowly feeling my way through a triple bypass, begun because of a bad stator and cam chain. To someone as green as I am when it comes to the CX, this site has been a huge help thus far. I have pulled the engine, popped off the rear cover, and pulled out the stator with ignition pulsars attached. So good so far.



Okay, now how do I separate the ignition pulsars from the stator? The parts are wired together, and what apparently are the connectors are tightly tie-wired. Do I cut the tie-wires to separate the pulsars from the stator?



Or am I wrong in thinking that the stator must be separated from the pulsars? I cannot imagine, but do new stators come with the pulsars?



I am once again open to counsel. Thanks.



STAN
 

·
Registered
Joined
·
3,999 Posts
I have never put a new stator in, I replaced mine when I did it with a used one from ebay. Any pics I have seen of replacement stators they all need to be spliced into the existing wiring.

this is a pic of the stator for a cx from rm stator.





I would wait until you have the new stator and then see what you will need to do.
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #3 ·
Thanks for the reply. I too have seen the photos, and like the photo you show, have never seen ignition pulsars attached.



However, I called Gary at Custom Rewind in Birmingham (the one in Alabama, not in Northern England), to ask about this. His shop has been recommended in this and other sources. His position is to leave everything as I removed it from the bike, including plug and pulsars, and that he will make sure I get a plug-in ready replacement. This way, he is able to provide a warranty for the unit.



Live and learn.



STAN
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top