Honda CX 500 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hello everyone,
I have been stuck on this problem for a week now and have found absolutely nothing that is improving the issue. I cannot get my bike to run properly at all

My Right Cylinder:

Oval Pod Filter
90/120 Jets
2 1/2 Turn Fuel/Air Mix Screw
Running Strong
Strong Vacuum (bottle manometer)
Black Spark Plug

My Left Cylinder:

Oval Pod Filter
90/120 Jes
2 1/2 Turn Fuel/Air Mix Screw
Inconsistent Running, Weak, Backfiring
Weak Vacuum (bottle manometer)
Clean Spark Plug

I have replaced the seals and the intake manifolds which were cracked and damaged, no fix
I swapped over the coils, no fix
I bought a different CDI unit, no fix
I have tried adjusting the balancing screw between the carbs, little to no difference, right cylinder still much higher vacuum regardless if the screw is all in/all out.

This is causing me an enormous headache, does anyone know what might be going on here???
 

·
Registered
Joined
·
2,267 Posts
Air leaks??? The carbs are out of sync, air leaks or
ACV failure, just a guess. Check the boot from the
carb to the cylinder head and the O ring.
Carb linkage not properly installed opening
carbs unevenly??????
 

·
Super Moderator
Joined
·
4,065 Posts
Have you checked compression or done a leak down test? What is the history of the problem; what changes did you make to the bike before the problem started?
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
Thanks for all the responses guys, I will try and answer all of the questions.

There are no air leaks, I have tried the wd40/carb cleaner tests and everything is tight and sealed
I have swapped the plugs
I haven't checked compression or done a leak down test
As the bike was bought as a barn find/unfinished project I cannot assess what caused the change

I am going to send off the carbs for ultrasonic cleaning and see what comes of it.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #9
Not necessarily, but it was on the list of things to do anyway. Two birds one stone and all..

ACV failure, just a guess.
Brilliant suggestion. I have stripped the carbs down and found that the left hand one has a small (pin sized) hole in it, no o-ring and no spring.

May be the cause
 
1 - 9 of 9 Posts
Top