Honda CX 500 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Recently purchased and been riding a 82 cx500c. Everything has been fine until I attempted to take it out of town for the weekend. About 150 miles out my radiator started gushing coolant all over my leg. Pulled over at a rest stop, and let my engine cool down and tried filling it back up with water, it just went in and out the bottom left corner where the below joint is that connect to the hose. Took the radiator off the next day and noticed that the fan blade was all chopped up and almost in two pieces. Could this broken the radiator and cause a leak?? I then drained it, poured water through to make sure there was no clog in the bottom stem. Seems fine. Connecting everything back up and refilled, did the same thing, it just spilled right out of the bottom corner again. Can't find any cracks or obvious leak point. It runs but overheats easily, about 25-30 miles on the highway. Overflow tank stays pretty full, and it has dumped out coolant a few times in the past after riding. Maybe issue wih that? Also thought of flushing radiator again and soaking it to clean it overnight before I go and buy a new one or any new parts. All the hoses seem fine, no evident leaks or cracks on them. Any suggestions??? Thanks
-Sean
 

·
Registered
Joined
·
4,398 Posts
You really can't find the leak of that magnitude?????

Try this......
Remove the radiator shroud.
Remove fuel tank
Remove radiator cap.
Use a garden hose for constant water supply
Stick hose into radiator fill neck.
Turn on water.
Crawl around bike.
The leak should become evident.

Frankly, it sounds like you may have 2 problems. 1.) a failed fan. 2.) failed fan made contact with the radiator.
 
1 - 2 of 2 Posts
Top