Honda CX 500 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1 (Edited)
I'm getting poor or erratic power under 3k rpm. If I start from a stop I have to wind up the throttle to 3k and launch myself forward. I'm used to it now and the bike is still very ride-able but I want to fix it. I replaced the stator a few years ago then parked the bike for four year (not because of this problem) I assumed I was sold a bad stator, However the guy at the local shop said it could be the rectifier. When running it's putting out 13.2v @ 5k rpm which I hear is low. I don't think its the carbs because I've cleaned them and above 3k rpm it runs like a top!
I did the stator test and pins 4/5 (Lh low speed coil) are putting out 121 ohms and should be 95-116 ohms. also pins 1/5 (Rh low speed coil) are a bit high at 118 instead of 93-116. Is that too big a difference? Am I answering my own question here? I welcome any thoughts or input.
 

·
Registered
Joined
·
341 Posts
I'm getting poor or erratic power under 3k rpm. If I start from a stop I have to wind up the throttle to 3k and launch myself forward. I'm used to it now and the bike is still very ride-able but I want to fix it. I replaced the stator a few years ago then parked the bike for four year (not because of this problem) I assumed I was sold a bad stator, However the guy at the local shop said it could be the rectifier. When running it's putting out 13.2v @ 5k rpm which I hear is low. I don't think its the carbs because I've cleaned them and above 3k rpm it runs like a top!
I did the stator test and pins 4/5 (Lh low speed coil) are putting out 121 ohms and should be 95-116 ohms. also pins 1/5 (Rh low speed coil) are a bit high at 118 instead of 93-116. Is that too big a difference? Am I answering my own question here? I welcome any thoughts or input.
Hey ultra, First thoughts are to update your signature for what you ride, and where you live. There are tons of members on here that are willing to give you a hand, and odds are that there is at leas 1 near you.

That being said, I'm also dealing with this issue. I hate to tell you its your carbs after all but Odds are is that they are. The jets get clogged, by turning the throttle it pulls the jet up to the higher holes that aren't clogged. The lower are, which is why it runs like shit at low rpm. Give them a clean using this CX500 GL500 650 Global ? View topic - Correct Carb Cleaning and Idle Jet/Circuit Cleaning and then give it a shot.

Best of luck to you, I redo mine in the morning.... Yay..
 

·
Registered
Joined
·
205 Posts
That is an awesome article, spells things out I was wondering about for a while. Thanks for posting the link.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
Thanks mrparka , You're totally right. Before I saw your post last night I pulled the carbs out and gave them a basic cleaning, They seemed pretty clean but it definitely helped. looks like I need to pull them out again and follow the instructions in your post. This is going to be awesome! good luck with your bike!
 
1 - 4 of 4 Posts
Top