Honda CX 500 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hi there guys!

I have put together almost everything on my bike only to have it running poorly :( the right side is fine but the left side has a lazy idle and backfires/pops when the throttle is applied. SO another disassembly has happened, woo! My own fault for not checking everything over fully I suppose.

I swapped over the ignition coils just to rule out them as a problem and see if it worked the same in reverse, nope. So my money is on the carbs at the moment. A brief inspection showed that they are a long way off being balanced, so that's the next thing I am going forward with (just bench at the moment). The left butterfly is more open than the right one as well as the mixture screw being more than a turn and a half unscrewed than the right one. To me this shows good enough evidence that this is the problem. I reckon the left side may be running way too rich, but we will see.

Bench syncing them seems straightforward enough to me however I do have a quick question with regard to the mixture adjustment screws. I am running oval shaped pod filters..

Screen Shot 2017-05-26 at 13.54.16.png

As well as 90/120 Jets in both carbs, so I was wondering how many turns you would recommend undoing the adjustment screws to promote a halfway decent idle mix?

Thanks in advance!
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
Wow thanks for such a quick reply!

I am not sure which part you were referring to so I took a couple of photos:

Inside the filters

IMG_8768.JPG


Inside the Carbs

FullSizeRender 2.jpg


Hope this is what you were looking for :) thanks!
 

·
Super Moderator
Joined
·
4,054 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #5
Ahh I see now why you wanted too look at the inside of the pods. Luckily enough I think that all the airways are open enough with the ones I have.

IMG_8774.JPG IMG_8775.JPG
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
Right, a quick update. I can get her started and she will run for about 3 seconds before cutting out now. I have managed to get her going for about 30 seconds but the left side, although firing in time now is MUCH weaker than the right... any thoughts anyone?

Thanks
 
1 - 8 of 8 Posts
Top