Honda CX 500 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
Just checked out the CDI boxes on CX 650 Eurosport and both ok...anyone out there have the values the coils should be reading before I splash out...

Many thanks to all
 

·
Registered
Joined
·
1,547 Posts
describe what / how you have tested componants so far?

Have you swapped the coil/plug lead/plug cap from side to side to see if the dead plug swaps side? Have you fitted new plugs? Have you tested the plug caps for continuity? Are you sure its electrical and not fuel related?

More information will help diagnose the issue .

And no 650 engine has a CDI ignition - those little gray boxes are Transistorised Igniters hence the name TI ignition.
 

·
Registered
Joined
·
6,621 Posts
while testing the plug caps for continuity also check for 5k ohm resistance.
plz Also test the pulse generators. yellow/white to yellow and blue/white to blue. should be 530 ohms +/- 50 ohms

primary ignition coils should read 2-3 ohms see FSM section 17-2
 

·
Registered
Joined
·
124 Posts
Discussion Starter #6
Good news at last.....after going down many rabbit holes found someone many years ago looks like me mixed up the primary and main jets....when put in correct positions bike starts and runs great...so great one i Have an MOT have decided to sell it and use the low mileage Deauville for its good carrying capacity.

Of course once I sell iT prices will skyrocket.....always the way...(I sold and NSU sportsmax for £ 75 in my youth !!)

Once sold will leave forum after many years and many helpful responses to my posts...

Thanks to all
 
1 - 6 of 6 Posts
Top