Honda CX 500 Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
Well i replaced my nasty old rusty tank a few weeks ago and fired it up for the first time and boy is she running rough. Plugs are in decent shape but she doesnt run very smooth. Lots of popping and burping. Runs a little better on choke though.....



Any ideas?



Thanks again
 

·
Registered
Joined
·
8,423 Posts

·
Super Moderator
Joined
·
11,471 Posts
+1 to Shep. If you had a bunch of rusty bits make their way into the carbs, they won't function very good. A very intense, thorough cleaning then a follow up balancing will more than likely make a huge difference. Popping and backfiring almost certainly is from an air leak, so take a look at the intake boots.
 

·
Registered
Joined
·
5,563 Posts
plus two on Ramp and shep.always look at the last job you did.you stirred up a hornets nest of vipers,and let them proceed towards your carbs.



give them a good clean,put in a new filter.then,go for a ride,the season is upon us,well,for some of us anyway.i know mine is on the way out
 

·
Registered
Joined
·
5,563 Posts

·
Registered
Joined
·
640 Posts
Your carbs are definitely the problem. As far as synching goes, it's easy -- there's just one screw to turn. We'll talk you through everything.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #10 ·
Ok im talked into it now! I am gonna start it this weekend when i have some free time, im just so bummed since im basically done now and i cant because the stupid carbs....
 

·
Registered
Joined
·
5,563 Posts
Ok im talked into it now! I am gonna start it this weekend when i have some free time, im just so bummed since im basically done now and i cant because the stupid carbs....
you will end up with something like this[although items 1,need the jets undoing]




hth


oh,and a few other parts as well
 

·
Registered
Joined
·
1,448 Posts
Yeah, you don't want to run without float valves. Or bowls...
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #15 ·
Well ipulled em tonight, havent broken them down yet though. I have a mechanic friend and i might have him clean em for me. Some rusty, stringy stuff in the float bowls too! God i hope this works, i wanna ride so bad!
 

·
Registered
Joined
·
3,771 Posts
you will end up with something like this[although items 1,need the jets undoing]




hth


oh,and a few other parts as well
Bandit,

The most important jets to clean are still inside the carbs in your top photo. They too need to come out and be cleaned. I can see they are the screw out variety and not the kind you use an easy out on to remove.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #17 ·
Ok, well the carbs were thouroughly cleaned and reinstalled she runs real good and starts real nice. Problems is happening right around 5000 to 5500 rpm, feels like i lose a cylinder. It only happens if i stand on it though, if i slowly roll on the throttle it does fine! Im lost on this and im nearing giving up! My right side exhaust does have a few blown out places in the back of the muffler near the exit, could this be the problem?
 

·
Registered
Joined
·
3,999 Posts
Does the miss get worse when the bike is warm?



See this thread,,,
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top