Honda CX 500 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
So I know a few things going into this problem, I'm looking for suggestions of how to proceed. Bike is a 78 CX500 standard.

1) I've checked for spark and the engine doesn't spark on the right cylinder until 2k rpm.
2) I performed the online stator test and everything passes besides the RH low speed pickup which read 0 resistance.
3) The connector is not the issue, I've checked for continuity on either side of the conector.

So, I don't know if the RH low speed pickup is bad, doesn't exist, or if there's an open circuit happening somewhere along the wire. Is there anything else I can check before dropping the engine? And if it's not just fixing a connection in there, is there somewhere I can buy a RH low speed pickup?

Thanks!
 

·
Super Moderator
Joined
·
20,601 Posts
About the only thing you can visually inspect without dropping the engine and removing the rear cover is the plug and pigtail from the motor. Unless it is a faulty connection or a broken wire the low speed pickup has failed.

You can either go Raesan hall effect or try to source another pickup.
 

·
Registered
Joined
·
348 Posts
Roght side low speed pickup is dead. This will mean no spark on that side until the system starts,to apply advance. Around 2k rpm.

Totally consistent. You could have a broken wire or short to chassis. Check these first.

If not a short or break then options are to find a replacement pickup or go to a. Hall setup.

Cheers
Rayman
 
1 - 3 of 3 Posts
Top