Honda CX 500 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello everyone
Does anyone know why the oil is not coming up to the valva springs?
in addition i tried to run the bike without the cover and i can feel air coming out the hole where the oil is supossed to come but is not coming is just air.

sorry for my bad english.
 

Attachments

·
Registered
1978 CX500 "The Grub", 1983 GL650I "Nimbus"
Joined
·
10,885 Posts
I wonder if it's missing the oil meter jet between the head and cylinder block. Or maybe the o-ring. Is there any sign of oil leakage below the rear, inboard corner of the head?
 

·
Super Moderator
Joined
·
2,844 Posts
If the front cover has been off, it's possible that the oil restriction insert has been left out. This would let the pressure from the pump leak past and not have enough to reach the top of the motor. In 2012 I saw the effects of this first hand in a motor that was built by a member. The motor was rebuilt and only made it 45 miles before it melted down the entire valve train, pistons, crank and block.


Even the hard faced rockers got destroyed.


This is how hot it got with no oil reaching the top end. The cam melted the fan off the hub!!!
 

·
Super Moderator
Joined
·
2,844 Posts
Nope
 

·
Registered
Joined
·
13 Posts
Wow!
Didn`t the owner get a sense that something wasn`t quite right before that lot happened?
I ran my CRF250L with the oil filter in backwards. I'm not proud of it. Fried the motor. Although it started running bad, it didn't seem like it was starving for oil. No intense heat, etc. I blamed it on the EFI at first.
 
1 - 14 of 14 Posts
Top