Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
After coming off interstate speeds the motor will not idle. One side is not firing either, until I get above 2k rpm. Around town the performance is better than perfect, no issues at all.



Some history first.

The bike has less than 5k miles on it. It had sat for almost 30 years.

When I bought the bike I replaced tires, fluids, head gaskets, coolant, thermostat and all the coolant orings.

I rebuilt the carbs and synched them with carbtune (great tool). The pilot adjustment will idle the bike down to stall but I can't get it to rpm up with adjustment.



So back to my no idle or spark on one cylinder, is it pointing to recent carb work or spark plug, coil cdi/stator? Any ideas or diagnose I can do to localize?



Bill in Ohio
 

·
Registered
Joined
·
44 Posts
Check the resistance in your coil primary and secondary if the resistance is not the same on each side then you got a bad coil! I had this problem on my right coil primary winding went out but the secondary winding was still good.
 

·
Registered
Joined
·
152 Posts
If you can't affect the idle with the carb screws you probably have a carb issue. I'd say if you have a later model bike with a transistorized ignition then it's definately a carb issue. The TI ignition systems are very reliable. I cleand my carbs a couple of times and they still weren't right. I had similar symptoms to yours. I finally broke down and cleaned the ultrasonically. Problem went away.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #5 ·
I replaced both coils with some I had bought on ebay quite some ago, used from the same year and model. The bike runs perfect now. Just went on a 25 mile interstate run at 70+ and the bike felt like new, came into traffic and the idle stayed at 1100 with no spark issues. Man it felt good. This is my daughter's bike and I don't want to give it back.



Thank you for the coil tip, I had an idea that was the problem but after doing the carbs I was not sure.



Bill in Ohio 1980 CX500C 1982 CB900C
 
1 - 5 of 5 Posts
Top