Honda CX 500 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Put my new battery in, it was fully charged and went to turn the key to check the lights and nothing.. Just wondering what should I check for now? Check the battery wires, clamps, etc, etc?? Any suggestions would help thanks guys!!
 

·
Registered
Joined
·
915 Posts
Fuses? All connections?
 

·
Registered
Joined
·
3,999 Posts
Check the main fuse by the battery. Even if it looks good it may not be making good connection.
 

·
Registered
Joined
·
1,114 Posts
main fuse. Take it out and put it back in even if it looks good. sometimes they have a hairline crack. (it is a small, flat piece of metal. not a tube type like normal.)
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
sweet, I will check the main fuse.. Anything else, does this happen often the main fuse needs to be replaced or played with? Thanks guys your the biggest help ever..
 

·
Registered
Joined
·
1,164 Posts
So it wasn't just that the terminals weren't making good enough contact? I know when you called it sounded like you set the wires on the terminals, did you try bolting them down so they have good connectivity? Might want to check the wire to the ignition, the bikes been sitting forever you said the other day, maybe the wire came loose from there, which wouldn't matter if you turn the key when it's not connected to anything
 

·
Registered
Joined
·
3,999 Posts
main fuse. Take it out and put it back in even if it looks good. sometimes they have a hairline crack. (it is a small, flat piece of metal. not a tube type like normal.)


Wayne, the CX's do have the round glass type fuse.



The GL's have the metal ones,,,not sure what the CX's with TI have.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
yeah I tightened em down, I am gonna check the fuse tomorrow and ignition.. Thanks cory and guys, yeah kinda sucks oh well I am sure it is something simple. haha
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #10 ·
i got it, was the clamps or the main fuse, i cleaned both off and turned the key and the stop light came on.. a sigh of relief for me... thanks guys.. big help..
 

·
Registered
Joined
·
264 Posts
i scrounged a used battrey out of a diff bike and it fit right into my gl500 parts bike but i didn't notice the plus and minus were different and it blew my main fuse. now i always double check that when i replace a battery. made a new fuse out of a bit of beer can and we were back in busness.
 

·
Registered
Joined
·
2,508 Posts
"made a new fuse out of a bit of beer can and we were back in busness."



That's not a fuse, it's a CONDUCTOR.
If you have a short somewhere, it will become a PROBLEM!
 

·
Registered
Joined
·
5,563 Posts
i scrounged a used battrey out of a diff bike and it fit right into my gl500 parts bike but i didn't notice the plus and minus were different and it blew my main fuse. now i always double check that when i replace a battery. made a new fuse out of a bit of beer can and we were back in busness.
 
1 - 19 of 19 Posts
Top