Honda CX 500 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
came to this forum for help

i have a 82 cx500 and only have the complete wiring for a 78 cx500

cdi won't plug into the stator

is there anyway i could hook this motor up with 78 wiring rather then getting all wiring for 82?
 

·
Registered
Joined
·
4,398 Posts
IIRC, the '82 uses a different stator than the '78. I also think the '82 uses a TI system for ignition.

You've got a square peg and a round hole.

To make this work, you will need to drop the engine, change stator, then change ignition systems as a starting place.
 

·
Registered
Joined
·
496 Posts
Knute's right except it's a trapazoid peg in a rectangular hole... What type of ignition do you have? Does the "complete" wiring include the CDI? or are you going to have the same problem when you get to the other side of the loom. This is likely far cheaper/easier in the long run 1980-1981 1981 Honda CX500 Main Wiring Harness Loom, Grim Cycle Salvage
 

·
Registered
Joined
·
24,186 Posts
ok so you have a ti motor the deciding factor here would be which controls you have on the bike

do you have an ignition switch?

take some pictures and post it

the cdi bikes use different controls coils solenoids regulators cdi box/ ignitor boxes ect its not just the wiring harness
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
IMG_4999.jpg IMG_5001.jpg /Users/jcorpuz87/Desktop/IMG_5001.jpg

this is my cdi connectors

and the yellow wires come from the motor and the 4pin connector also come from the motor

i also have the engine back cover with the right connectors from stator to cdi for the 78 but I'm not sure if the back cover will fit on the 82 engine

i would like to thank you all for the help. I've been sitting on this project for too long
 

·
Registered
Joined
·
4,278 Posts
i have a 82 cx500 and only have the complete wiring for a 78 cx500
On the picture is shown a CX with a CDI-ignition.
On the left side You see the "black box" = CDI ignition module.

I think 1982 is the year of the first registration.
But the year of the construction of this CX is before 1980.

I don't understand the problem. (Confusing to me)

Why do You want to change the harness ?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
There is no where to plug the cdi to the motor/stator ...I dnt want to change the harness because I'm going have to change key, turn singnal , start button, all the electrical component ect . I'll send more photos tonight of what I have
 

·
Registered
Joined
·
4,398 Posts
ok..not to be harsh but you either aint reading or you aint understanding.

What you are trying to do is not possible without a large amount of work.

Now, your choice is to get an '82 wire harness or open up the wallet for a lot of work to force fit the '78 harness to the bike.

Or in other words...... a '78 harness won't work on an '82 bike. Its not a plug in.
 

·
Registered
Joined
·
398 Posts
If it is in fact a 82 then your problem is bigger than missing wires. You need a different stator and pickups for a CDI. Where did you get the harness? are there other parts you got with it? where did you get the CDI?
 

·
Registered
Joined
·
3,999 Posts
If your bike is a cdi bike and you have a ti engine you need the rear engine cover with all the attached electrical parts, plus the flywheel from a 1978-1981 CX 500 engine.

You will also need to get a crankcase vent that fits in the the inspection hole on the rear cover, the heads on the ti engine do not have vent ports and the rear cover off of the cdi engine doesn't have one either.
 
1 - 11 of 11 Posts
Top