Honda CX 500 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Hello this is little buffalo in case this comes up different I am on the phone internet out on the house thank god for smart phones. Ok I hope I did not do wrong by posting a new thread I checked my coils today last test of the afternoon shows right coil reading 7.5 ohms and the left reading 0 now when the spark tester is attached and bike cranking. Left super weak and slow, right side fast and bright also cleaned the plug caps the resisters were crapped out so I replaced with a thick copper wire as instructed. I need to do a bit more cleaning maybe I baby bottle brush will get way down in the boot cap but I am getting a reading of 2.9 ohms on right cap and a .366 or .399 on the left which seems to me as if maybe it is still dirty or the plug cap itself took a crap where can I get a coil or 2 and anyone have any idea of the readings thanks everyone. ... jay ....
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #3 ·
Oh sorry 1980 cx 500 deluxe sorry set the sight up on phone home internet is dead till they come fix it lol sorry
 

·
Super Moderator
Joined
·
15,417 Posts
You're only using them on one side. If you use two it adds up to 500. I have been using that type for almost 2 years just fine.
 

·
Registered
Joined
·
710 Posts
Thanks Blindstitch, I found a coil online 15 bucks that one is dead however after cleaning all the connectors again and finding that the plug connector with the blue and white wire was loose i cleaned up the contacts till the shined and zipp tied it on after going for a ride i noticed big improvment in non studdering even though one cyclender is not firing cause of no spark will replace coil and find out what happens but that left coil is totally dead no reading on ohm meter even after switching the coil wires around thanks for the help everyone
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #9 ·
hahaha I am an idiot, blindstitch reach out and smack me after shep posted it hit me like a tom of bricks lmao yes 250cc on either side hahahahaha oh ok so I am slow sometimes thanks shep and blindstictch yes I will order two from that site tonight
 

·
Registered
Joined
·
3,999 Posts
Thanks Blindstitch, I found a coil online 15 bucks that one is dead however after cleaning all the connectors again and finding that the plug connector with the blue and white wire was loose i cleaned up the contacts till the shined and zipp tied it on after going for a ride i noticed big improvment in non studdering even though one cyclender is not firing cause of no spark will replace coil and find out what happens but that left coil is totally dead no reading on ohm meter even after switching the coil wires around thanks for the help everyone
You shouldn't drive the bike with one cylinder not firing,,starting it for a short period may be alright but if you run it very long it could damage the cylinder.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #11 ·
Thanks for info allen bike is parked coils are ordered we sh all wait upon the mail service to deliver the parts maybe while waiting I will clean all the connectors really good and double check all the grounds clean some crome and who knows what else
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top