Honda CX 500 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
Hi all, first, thanks to all of you for your assistance. My bike is runs perfectly for the first time in two years. It take all the throttle I’m giving, high or low. For the first time in two years, I was going super fast!!

Larry and Don, you were right on the 90/120 31/2. Its great to have a great running bike!
 

·
Registered
Joined
·
144 Posts
Discussion Starter · #3 ·
funny, but the only thing not working now is the speedo! I guee I didn’t plug it back properly, although I tried twice.

Anyway, fast enough. I’ll let you know when I get numbers.
 

·
Registered
Joined
·
3,535 Posts
funny, but the only thing not working now is the speedo!


This post reminds me of an International jeep I bought a long time ago, seller bitched and moaned that it was as is, was slow and couldn't get out of it's own way, made a lot of noise and got ridiculously low mileage. After a test drive I bought it immediately, he was ecstatic to find a sucker like me to buy it. As soon as I was out of sight, I pulled the unmarked floor levers and with a huge clunk it went into 2 Wheel High, probably for the first time in years, the guy had been driving around with the diff in 4 Wheel Low, probably since he bought the damn thing. Best jeep and plow truck I ever owned, rusted down to the axles but was still running like new when I got rid of it years later.
 

·
Registered
Joined
·
234 Posts
This post reminds me of an International jeep I bought a long time ago, seller bitched and moaned that it was as is, was slow and couldn't get out of it's own way, made a lot of noise and got ridiculously low mileage. After a test drive I bought it immediately, he was ecstatic to find a sucker like me to buy it. As soon as I was out of sight, I pulled the unmarked floor levers and with a huge clunk it went into 2 Wheel High, probably for the first time in years, the guy had been driving around with the diff in 4 Wheel Low, probably since he bought the damn thing. Best jeep and plow truck I ever owned, rusted down to the axles but was still running like new when I got rid of it years later.


Way to take advantage of the poor soul! I guess he got what he deserved though...
 

·
Super Moderator
Joined
·
15,419 Posts
Actually even though I may have passed on that information since it's what I use. The original numbers came from Charles.



Cobram,

That's a good truck story.



I bought a 150cc Chinese moped that hadn't ran in two years. It was chained to a pole at my friends house. My friend got the key so I could check it out and it ran fine with starting fluid till it was gone. Then I drained about an ounce of gas out of the carbs and it fired right up. Rode it around and things worked just fine. Right before I left to negotiate a buy I added a couple ounces of water till it choked. Bought it for $250 and it was only two years old with low mileage. Drove it for a few years and lent it to friends. Ended up selling it for $500. Sounds like a win.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top