Honda CX 500 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
710 Posts
Discussion Starter · #1 ·
Latest news flash haha ,Ok so as we been discussing many checks have been made today, another test of the charging system shows that when idling volts are at high 12 low 13 volts when reving at 5k we rise up to 14 to 14.20 so that seems to be working good. after recleaning again all the contacts, the air box and filter drian hoses are clean and ick free. i do have a gassy smell at the exhuast ends she seems to idle at what i say is fine still studdering while riding under load. the moisture out of exhuast is getting better but that stumble or studdering when ecceleration hmmmm my spark tester does not fit the bike wires so i need to find away to test these coils and see if they are up to par. well there ya have it.. time to pack it in for the day i have work tonight off the complete day tomorrow so ya know where i will be enjoy everyone... also when i removed battery the levels are all different as i can see it from the side of the battery i may just buy a new one for 25 bucks and call that part done considering i do get loss of voltage to headlights when hitting the brakes noticed that last night thanks again everyone
 

·
Registered
Joined
·
5,563 Posts
Latest news flash haha ,Ok so as we been discussing many checks have been made today, another test of the charging system shows that when idling volts are at high 12 low 13 volts when reving at 5k we rise up to 14 to 14.20 so that seems to be working good. after recleaning again all the contacts, the air box and filter drian hoses are clean and ick free. i do have a gassy smell at the exhuast ends she seems to idle at what i say is fine still studdering while riding under load. the moisture out of exhuast is getting better but that stumble or studdering when ecceleration hmmmm my spark tester does not fit the bike wires so i need to find away to test these coils and see if they are up to par. well there ya have it.. time to pack it in for the day i have work tonight off the complete day tomorrow so ya know where i will be enjoy everyone... also when i removed battery the levels are all different as i can see it from the side of the battery i may just buy a new one for 25 bucks and call that part done considering i do get loss of voltage to headlights when hitting the brakes noticed that last night thanks again everyone
Jay,keep it all in one thread,you will really complicate matters.ill copy and paste it over

please reply to the other thread

http://cx500forum.com/index.php?/topic/4226-new-stator-test/page__gopid__48384#entry48384
 
1 - 2 of 2 Posts
Top