Honda CX 500 Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
671 Posts
Discussion Starter · #1 ·
Aired up the tires, found the reason for the oil light always on (thanks, forum, just a blown bulb), and tried to ride the '79 CX500 a little.

It wasn't pretty.



I know I had to pay two years of back taxes so I assume it's sat up and will need the carbs gone through.

Because...It sounds like it's only firing on the right side and it will hardly take the throttle. Lots of popping on decel with the awful straight pipes on there. Gonna fix that soon, thanks to Randall's exhaust parts.



But the other thing: At 4500 RPMs, it JUMPS to life. It goes instantly from popping, lugging, won't-take-the-gas, to VROOM, snapping my neck back as it leaps forward and both cylinders get fuel and spark. So...is this indicative of the low speed coils out?
 

· Registered
Joined
·
671 Posts
Discussion Starter · #4 ·
WOOT!!! Thanks, THAT I can handle! I may not know these carbs yet, but carb cleaning doesn't scare me at all.



Airbox is intact and filter is clean, checked all that before making an offer. It's a paper filter, so no oil on it, right? There's dried fuel mess all over the bowls, I know I need bowl gaskets. I'll wait to order them till I see what kind of mess is in there, might need a whole rebuild kit.



I have a Haynes. It is very hard to use. I'm hoping to bid on a Honda Shop Manual on the 'bay soon....



My ears are wide open for any tips you have....
 

· Registered
Joined
·
671 Posts
Discussion Starter · #11 ·
ooh, good stuff. Thanks.



Got one bowl off yesterday, just to see if the jets were all boogered up. Looks good so far, a little dark varnish but no damaged parts.
 

· Registered
Joined
·
671 Posts
Discussion Starter · #14 ·
Even better. Thanks. I hate to ask the same questions over and over but the search option just yields too many results sometimes. I appreciate these links, I don't know they exist usually until somebody posts them.



So no accelerator pump, good....the diaphragms on the side, whatever they are, they're not in great shape. I see they are not too expensive from TAS motorsports.

I need float needles, bowl gaskets and fuel rail o-rings, all available at TAS, unless ya'll say there's a better spot.



So this sucks that I'm going to have to break the carbs off the rack, but there's so far no damage from anybody else messing around in there.



And, just eyeballing it, these ain't nowhere near synched. No wonder the left side wasn't running, the pilot hole was all the way covered.



I'm about to put the carbs in Pine Sol for a couple days while parts show up. Learned the trick from my Nighthawk forum.

http://nighthawk-forums.com/index.php/topic,4472.0/highlight,pine+sol+degreaser.html

Precious few part, thank goodness. I may have a good-running bike for well under a grand, when it's all said and done....
 

· Registered
Joined
·
671 Posts
Discussion Starter · #16 ·
Cool, TAS sold me just the parts I need instead of the whole kit, and I got a much better price that way. They have my steering bearings too.

I've wondered if I would get good use from an ultrasonic cleaner. Never wanted to drop the dough....



I'm waiting to do bearings--I got off the top triple today and the adjuster nut under it was finger loose
.

I think the "wandering in the road" feeling won't be there on the next ride.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top