Honda CX 500 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Hi,

My first post; my first bike. :)

I have a 1981 cx500d and I just replaced the stock exhaust system with the Mac 2 into 1, in black. I did not rejet the carbs and am using the stock air filter (not pods).

Everything seems to be running normally with the new system - no leaks, no black smoke. However I noticed after I took the bike out for a short ride, the finish on the headers had dulled and the right header had some very mild raised bumps at the bend.

My question is - is this normal? Or is it a symptom of not rejetting the carbs? (Or something else?)

Any advice would be appreciated.

David
 

·
Super Moderator
Joined
·
21,125 Posts
I've been running a Mac on my 500C since I got it {7 years or so, it was on it when I got it}

The bike also has the stock airbox.

I rebuild carbs and often run them on this bike. It tolerates all jetting from standard up to about 85/118. Above this it gets too rich. Stock jets seem fine though. The bike is happiest on 80/118.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
If it's gold, you should be fine.
If it's blue, you are running too lean.

Mac's almost always require a re jet.
Hi Timothy -

The finish on this Mac exhaust is black - I can't tell if the discoloration is gold or blue.

See pictures below for reference.

David

image.jpeg image.jpeg
 

·
Registered
Joined
·
3,599 Posts
Did you buy that directly from Mac or a business, or is this a private party transaction?
That looks like paint bubbling to me.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
Did you buy that directly from Mac or a business, or is this a private party transaction?
That looks like paint bubbling to me.
That's a good call. I purchased it from Niche Cycles, which appears to be a reputable supplier, but maybe a follow up call to Mac is in order.

David
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
Did you buy that directly from Mac or a business, or is this a private party transaction?
That looks like paint bubbling to me.
Timothy - you're spot on. Talked to Mac and it's likely contamination in the paint. Thanks for the help!

David
 

·
Registered
Joined
·
800 Posts
Hi,

My first post; my first bike. :)

I have a 1981 cx500d and I just replaced the stock exhaust system with the Mac 2 into 1, in black. I did not rejet the carbs and am using the stock air filter (not pods).

Everything seems to be running normally with the new system - no leaks, no black smoke. However I noticed after I took the bike out for a short ride, the finish on the headers had dulled and the right header had some very mild raised bumps at the bend.

My question is - is this normal? Or is it a symptom of not rejetting the carbs? (Or something else?)

Any advice would be appreciated.

David
I installed the chrome Mac on my 80C with stock airbox and factory jetting (78/112) Top 8 inches of pipes turned blue immediately within the first 50 miles.

I re-jetted to 85/118, the blue is still there but with a golden hue. Its now been close to 2 years and plugs look great. I would recommend that anyone running a Mac 2-1 use the 85/118 jets.

BTW. My 80c "Blue thing" is by far the quickest/fastest of all 3 of my cx/gl bikes. It's pull through the 6000-8000 RPM range puts a smile on my face every time I ride it.
 

·
Registered
Joined
·
800 Posts

·
Registered
Joined
·
2,635 Posts
I installed the chrome Mac on my 80C with stock airbox and factory jetting (78/112) Top 8 inches of pipes turned blue immediately within the first 50 miles.

I re-jetted to 85/118, the blue is still there but with a golden hue. Its now been close to 2 years and plugs look great. I would recommend that anyone running a Mac 2-1 use the 85/115 jets.

BTW. My 80c "Blue thing" is by far the quickest/fastest of all 3 of my cx/gl bikes. It's pull through the 6000-8000 RPM range puts a smile on my face every time I ride it.
Considering rejet, are you using 85/115 or 85/118? thinking there is a typo going on there.
 

·
Registered
Joined
·
800 Posts
yes there was a typo ... fixed
 
1 - 12 of 12 Posts
Top