Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5,563 Posts
I have a '78 CX I've been working on for some time now. I've gotten to the electrical part of the restore.



To make a long story short, I hooked her up to my car battery and get nothing. Everything is connected, I just get no juice.



Any suggestions on where I should start and what I should look for?
as Allan said,look at your main fuse,better still,replace using this method

http://globalcxglvtwins.hostingdelivered.com/viewtopic.php?f=8&t=27



you are getting juice,providing the car battery and your jump leads are good,the problem you have is finding where the 12 volts are stopping.connect your multi meter up,hook the neg.lead to the battery,a quick search in that area,you will find juice
 

·
Registered
Joined
·
5,563 Posts
I checked the main fuse and the fuses in the compartment on the handlebars. They all seemed to be a tight fit but after fiddling with them, I got juice!



But I found my starter is toast. It's seized up.



Oh well, at least I got the power problem solved. Thanks for the help!
how did you come to the conclusion,that your starter is toast?
 

·
Registered
Joined
·
5,563 Posts
Once I got power, I hit the ignition button. No bueno. I could hear the starter click once, but that was it. So I pulled it and tried to open it. I can't get the top cover off but the rear came off, with about a tablespoon of powdered rust! The starter get juice and it tries to turn but it seems to be frozen.
what,that did you pull,the solenoid yes?

the starter does not click,

slow down,mate,

lets start again

your battery,age and condition.?
 
1 - 3 of 3 Posts
Top