Honda CX 500 Forum banner
1 - 2 of 2 Posts

·
Super Moderator
Joined
·
23,828 Posts
If it's not much of a leak I would be inclined to ignore it until the rear cover needs to come out for something more substantial. It is an engine out, rear cover off job.

Your problem though is a $1 O ring .... plus a gasket set and liquids.

Don't attempt to tighten it, it's tension isn't the problem. You could silicon it up for now .... but I don't like that approach. It makes people reluctant to perform the adjustment and tends to get put off forever as a repair.

The temporary has a horrible habit of becoming permanent.

 

·
Super Moderator
Joined
·
23,828 Posts
No real need to remove the whole rear cover to install the hall effect either. It can be done through a smaller cover on the rear cover.

I would check your camchain though. First do the adjustment per the FSM. Then try to do a mirror inspection. The cam can be waggled with the cooling fan to check for camchain slack too.

I would perform the tests on the stator. The colour of the stator can be checked when installing the hall as a portion of the stator can be seen looking in here. They go black when they get old but start off near a toffee colour. They're very sus when black. Also, you may see green epoxy which says aftermarket stator.

If you figure out the condition of these items you can begin to formulate a plan.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top