Honda CX 500 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
Bought the bikes a month n A half ago ... Guy started it n stopped it n started it several times .... Ran a lil rough due to what sounded to me to b shot tailpipes but otherwise sounded fine .... Let them sit till two weeks ago n have only got em started once since .... Since I have got them started I have cleaned the carbs .... Repaired the boots .... Checked and am getting spark ... To both sides ... Only thing I get now is a backfire every once in a while .... ? No mechanic but I know the carbs r clean n functional no stuck needles n clean bowls .... Had a real mechanic check em ovr after I was done ..... I have two of these cx650c n they both seem to be sooooo... Close to running .... Stators n coils check out all around ..... Lost
 

·
Super Moderator
Joined
·
23,833 Posts
Hi Tony, how did you clean the cabs? There's clean and there's clean.



Add your bikes to your signature as well as your location.



Try spraying starter fluid down them to see if they will fire then.



Make sure you have fuel flow to the carbs by opening the carb bowl drains and allowing them to run into a jar for 30 seconds or so.



Are the petcocks the vacuum type?
 

·
Registered
Joined
·
197 Posts
What cxphreak said. Check the gas for sure. Technically all you need is just need gas, air, spark.
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #4 ·
Yes ... Vacume type cocks..... Basically cleaned the bowls n made sure th choke needles weren't sticking .... Didn't completely take em apart n have every lil piece cleaned .... But according to mech. They should be good .. All fuel Lines were clean .... Hooked em up ... Vacume line too .... After I tried starting the was fuel in the line ... Can smell fuel .... No start still ....
 

·
Registered
Joined
·
4,035 Posts
......... Technically all you need is just need gas, air, spark.


In the correct time. Has the timing chain been checked? Is the camshaft turning?
 

·
Registered
Joined
·
88 Posts
Discussion Starter · #7 ·
In the correct time. Has the timing chain been checked? Is the camshaft turning?
goin at it again in a bit today ...... Since I saw them run n got it running once .... Everything should be fine as far as that is concerned ..... Right ? Idk ....... Messing with the carbs I coulda knocked them outta sync .... ? Again .... Idk ... Which reminds me .... I saw something the other day online about a DIY carb sync tool ... Know anyone who has tried it ?
 

·
Registered
Joined
·
1,366 Posts
A bike with vacuum petcock that has not been run recently needs cranked for 10 seconds or so with the kill switch on about three times to get fuel into the carbs so it can start.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top