Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,384 Posts
Discussion Starter · #1 ·
Just finished up putting the rear case back on. Wound my own stator. Thought I would go ahead and check and make sure there was no continuity with the motor and the stator wires. So I start checking and uh oh. I just about died. I was on the 2000k setting so I thought I would try the 20k setting and got nothing. Ok, maybe it will still work I thought. So I keep checking. Problem was, my finger was holding the probe down so I was reading the resistance of my body lol! This was just after stripping one of the small 8mm bolts on the bottom of the rear case. Going to put the motor back in and if it leaks a little bit there I can always chase it with a tap another time. Still not something anyone likes to see happen. But then when I saw the reading on the stator wire....
 

·
Registered
Joined
·
1,384 Posts
Discussion Starter · #3 ·
Stator wires are to short now. Have some soldering to do yet, just some ods n ends like the 3 yellow to the reg/rec. Rust treating the middle part of my starter now. Motors in the bike. Got my rear tire today, bought it off JC Witney not last night but the night before. 34th week in 2010 it was made, in Japan. So much for made to order like the dude on the phone said. I have to find that post Larry or Shep made about polishing rims. He dipped the rims in something to take that crappy black paint off. As well as the kill switch, before he polished um. You remember what chemical he was using? I'm planning to take a lil video of me smokin my back tire off. Sounds like a funner option than just cutting it off.
 
1 - 4 of 4 Posts
Top