Honda CX 500 Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
4,104 Posts
Discussion Starter · #1 ·
Dunno if its me or the undersea interweb wires are getting rusty or eaten by crabs

but sometimes the forum gets a bit 'sticky' and pages can take a while to load.



If no one in the colonies
is having any problems then its probably a local issue

like biscuit crumbs in the keyboard and I'll have get a woman in to do for me
 

·
Registered
Joined
·
5,563 Posts
same here Reg,between 5 and 10 seconds is the norm
 

·
Registered
Joined
·
2,597 Posts
its good on my end very fast
 

·
Registered
Joined
·
5,563 Posts

·
Registered
Joined
·
860 Posts
Reasonably quick here, not more than a couple of seconds, except when Gene posts his memoirs.
 

·
Registered
Joined
·
273 Posts
Had been a bit "sticky" here ocassionally but seems a bit better recently.



 

·
Registered
Joined
·
1,517 Posts
I was going to respond to this thead earlier but my Connection dropped
YeaH...it can be slow going here, especially 15 minutes after the kiddies are released from the educational prisons round here. I think Sprint uses IBM XT 386's for servers sometimes.





"Colonies"... Reg, That went out with "women's " work
 

·
Registered
Joined
·
4,104 Posts
Discussion Starter · #11 ·
"Colonies"... Reg, That went out with "women's " work



We cling to the old ways here and love a bit of nostalgia.

Not that its what it used to be of course............. sigh



[media]http://www.youtube.com/watch?v=39qdhbkTko4&feature=related[/media]
 

·
Registered
Joined
·
1,517 Posts
In this "Colony"... Nostalgia just ain't what it used to be...



and women sometimes do DRIVE


 

·
Registered
Joined
·
1,517 Posts
"Colonies"... Reg, That went out with "women's " work



We cling to the old ways here and love a bit of nostalgia.

Not that its what it used to be of course............. sigh


Back on Topic... it took five minutes for the whole video to load... three more for me to stop laughing, and then I prayed for your soul for a moment as should the wrong person see
this, you may find yourself in a heap o' trouble


 

·
Registered
Joined
·
1,193 Posts
Reasonably quick here, not more than a couple of seconds, except when Gene posts his memoirs.




Ahhh, gopher, you must have been looking at some of my "picture" posts! I was just showing the world how beautiful your country is!

Gene



PS: Wait until I publish my epic "My Trip to Alaska/Canada". Probably it will be in volumnes!
 

·
Super Moderator
Joined
·
11,467 Posts
I have had some issues here in the Northwest too, but it usually fades. I posted a recent problem on another thread that took about 10 hours to clear itself. I thought it was my laptop too, but I did nothing and it fixed itself.

That said, I just KNEW you guys would give me a chance to post this again.....Reg? you want a "duster"?



 

·
Registered
Joined
·
5,563 Posts
10 times faster to-day
 
1 - 18 of 18 Posts
Top