Honda CX 500 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2,601 Posts
Discussion Starter · #1 ·
According to Okie, who's about done with the bike, the final drive is only draining and refilling with about half the oil specs say it should have. I remember when I bought the bike the PO was so proud of the grease zerk on the shaft that he tried to use it as a selling point and I'm wondering if he pumped an entire cartridge of grease into the thing and it somehow got past where it's supposed to be and into the box itself?



Is that possible?



Okie's going to flush out the drive box with solvent this weekend and see if there's any change in how many ounces it takes to refill it again. Sound like a logical route or could we have some other problem I can't fathom?



No noise, no slack or anything from the box and by looking at the parts pix I can't tell if an extreme excess of grease could cause this problem.
 

·
Registered
Joined
·
2,601 Posts
Discussion Starter · #5 ·
It's going to be a lot easier to try to clean it out with some solvent while still on the bike, although if it's really that messed up there could be some internal wear. Doesn't seem to have any slack in it that I remember, we'll see what he comes up with when he tries to clean it out but he won't be doing any work on it this weekend, some big bike rally of models from 1912 and before is coming through the state and he's going to attend.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top