Honda CX 500 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Ignition coil replacements/Left cylinder wont fire

Hey guys,

So my left cylinder stopped firing a couple days ago and my bike will not idle with out full choke. I have gone threw a couple other threads on here and checked a few things on my bike and have come to the conclusion that the ignition coil needs replaced. But i could be wrong considering i am very new to this.

I was wondering if y'all had any advice on new ignition coils to buy(all the links i found in old threads were expired.) Or any suggestions on what else could be causing it not to fire.

Things i checked:

The spark plugs are good in both cylinders.
I took the carbs out and checked that both bowls had fuel in them. The float on the left side didnt seem to spring back like the float on the right so i switched them and the left cylinder still did not work.
I have not rebuilt the carbs yet myself, i only got the bike a couple months ago, but upon inspecting them everything seemed to be really clean and in working order.

The reason i think it is the ignition coil is because i put a screw driver in the spark plug boot and held it close enough to the screw on top of the cylinder to get a spark, but the spark on the left was extremely weak compared to the right side.

Any advice would be greatly appreciated.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Murray thanks for the reply. I did that test about a month ago when i replaced the mechanical seal and everything checked out good. I will do it again this afternoon and post the results, i will also swap the coil wires and test that as well.

For that part do i need to swap the whole coil system and put the right boot on the left? Or just switch the wires connected to the coils?
 

·
Registered
Joined
·
24,169 Posts
i think you may have a weak battery in your meter ? but it looks like your low speed (starting ) coil is going bad

before we condem anything get another meter and repeat the test

harbor freight has a good one for 20 bucks (and you can return it if you have to)
 

·
Registered
Joined
·
25 Posts
Discussion Starter #9
I repeated the test with a different meter and i got almost exactly the same results. Some of them varied by 1 or 2 ohms but more or less the results were the same. Any advice on where to go from here?

I noticed today that when the bike is running the left cylinder feels warm to the touch but the exhaust is just blowing out cold air and the spark is still very weak.
 

·
Registered
Joined
·
24,169 Posts
swap the coils and ht lead from side to side and see if the problem stays on the same cylinder or moves

so put the yellow on the pink pink on the yellow and plug the plug wires into teh proper cylinders so teh bike runs

call me if you need to
 

·
Registered
Joined
·
25 Posts
Discussion Starter #11
Upon switching the wires i could not get the bike to run on either cylinder. I switched them back to normal and it fired right up and ran on the right like it had been doing, then i switched them again and still nothing.

However when i checked the spark it did switch with the wires, so when i plugged the yellow into the pink and vice versa the left got the good spark and the bad spark went to the right.
 
1 - 14 of 14 Posts
Top