Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
I've had an issue with the bike ever since riding home in the rain the other day--I ordered new coils off of ebay but haven't received them yet. Once it dried out I was able to get it to run above 45mph but it was still randomly bogging down in the lower gears when applying the throttle and then it would suddenly kick in. Today I took it apart to replace the fuel line (ran it without a filter) thinking that the line was pinched, adjust the cam chain and did a little touch up painting. Well after putting everything back together it's even worse! Now it only starts with the choke fully open and dies when I shut the choke off. I'm able to rev the engine with the choke on but not with it off. Additionally when the choke is on it will idle at 2000rpm's and every so often bogs down and then sometimes dies or other times it revs back up on its own. I took out the carbs and they look spotless. I'll post pics tomorrow.
 

·
Registered
Joined
·
258 Posts
Sounds like trash in the low speed circuit of your carbs; Larry would know better than I do, though.
 

·
Registered
Joined
·
3,999 Posts
Might be an air leak, I would check to be sure you got the orings in the manifolds.

The electrical issue could be causing some of the problem giving you weird symptoms and making it harder to diagnose.

Did you take the spark plug wire boots apart to check for corrosion, etc.
 

·
Super Moderator
Joined
·
11,462 Posts
+1 on junk in the carbs. Spotless to the eye is not necessarily spotless to the operation of them. Time for a good thorough cleaning. At least you have a filter now.
 
1 - 4 of 4 Posts
Top