Honda CX 500 Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
MWA HA HA HA HA!! i got her running after sitting for three years! i thought i washed the bike pretty good and got all the spiders off but when i got her warmed up, more little guys came runnin out. haha





only iusse i have now is, what nedle is the idel speed screw? the mixture is damn dead on, no blue pipes or nothin. just idelin at 1500 -2100. need to bring it down some. how?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
ok, i got the idel down some. i think the tach is off or the carbs just need work cause it dosen't like to be any lower then 1500 rpms. around 4000+ it miss fires under hard throttle. but under that its smooth as butter... well.. for a engine at least..
 

·
Registered
Joined
·
1,241 Posts
When I first read that it had sat for 3 years my first thought was that it was gonna need some carb cleaning and from what you're saying it probably does....but wow you got it running so that's a good start !
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #5 ·
i agree! ive had the bike for half a month, did some work to it( cleaned the carbs with carb cleaner didnt crack'em open yet, new spark plugs,oil & filter ect.) but not much. cost of the bike, $50. cost to get the bike running $40. the amount of excitment experianced to having my first bike? Pricless.






ill take her for a spin around the block tomorrow if its not raining.
 

·
Registered
Joined
·
1,871 Posts
 Good to hear you've got a running bike, I like it when another's on the road.  It's a great feeling, isn't it? 
 

·
Registered
Joined
·
583 Posts
Congrats man! I bet you're grinning from ear to ear
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #8 ·
haha yep, i haven't riden it yet cause my front brake is not working. and i dont really feel confedint enough to go ride it with just the back brake. plus it dosen't have a battery yet, i have to jump start the bike with cables.



but im so tempted to go for a spin.
 

·
Registered
Joined
·
546 Posts
Spray carb cleaner around all the joints, 6 of em, where the intakes meet the heads, where they join the carbs, and where the carbs join to the airbox. High idle speed might be idicative of an air leak, which would cause a lean condition and high idle symptoms.



If you have any change in idle speed whilst doing so, you have a leak.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #10 ·
thanks Abes_CW for the info, ill go give that a shot. the rubber tubes that come from the carb's to the heads. mine dosen't have clamp's on the head side but they do to the carbs.



are they suposed to have clamps here?
 

·
Registered
Joined
·
2,597 Posts
they should only have clamps at the carbs both sides (front and back) the ones that go to the engine are molded at the factory when these wonders came out
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #12 ·
they should only have clamps at the carbs both sides (front and back) the ones that go to the engine are molded at the factory when these wonders came out




ok cool. Also i dont have an air filter in the air box but the top is locked on. do you think this could cause this miss fire iusse too from not haveing an air filter?
 

·
Registered
Joined
·
2,597 Posts
explain what you mean by locked on?? if you look at it it should be able to turn it has alittle tabs that lock it in place so it should turn and you NEED AN AIR FILTER know doubts about it get one ASAP its not good to run with out one
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #14 ·
ya the little tabs that lock the top on thats all. ill pick a air filter when i get paid this thursday.





i went out side and ran the bike, odd thing is she's not missing anymore up at 4000 and above. i didnt even really do anything to the bike. hmm odd





i might take it for a spin i dunno
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #15 ·
i just got back from alittle spin around the block...... whew, these little 500's have some balls talk about nerve racking. i didnt have any gear on and plus it's in a naberhood so i didnt get up over 45. i think. i rode a little 50cc dirt bike one time a few years ago to that should give you an idea of my experiance on a bike. HAHA







got my adrenaline runnin thats for damn sure!
 

·
Registered
Joined
·
2,597 Posts
lol glad you had a good time man and yes these bike have power not crazy stupid power like those idiots on crotch rockets but they do have power hell blind stich and my self have both gotten the front wheel off the ground (once was enough for me) and these bikes to have torque also but just enjoy the bike and treat it right and it will treat you right
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #17 ·
i did notice it has good low end power around 3k i was in 3ed gear goin up a small hill with no problem. i will definitely respect the bike now. no need to kill my self on my first bike haha.
 

·
Registered
Joined
·
209 Posts
I think mine needs bigger jets. Everyone says these things are fast. I rode a neighbors 650 and it def got my attention. Then I go to haul on mine and I dunno. It makes noise but its not fast like my ninja 500 and doesn't even feel like its as quick as my kaw triple.



I haven't really felt any power that could pop a wheel up, but it def runs perfect according to the plugs and never stalls when the clutch is let out with no gas at a light.



These are pretty uniquely awesome bikes though. You picked a fun bike definitely
 
1 - 18 of 18 Posts
Top