Honda CX 500 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I bought the back rest and luggage rack off of this bike.







However, it looks like I'm missing some mounting hardware. I think I need some spacers or something where this thing meets the frame. Also, how is the mounted so that it doesn't move around. It seems like it may slide up and down a little with only those two bolts holding it in, especially hitting a bump with a load on the luggage rack.



Anyone have one of these backrests? Can you take a good picture of how it is mounted for me?



Thanks!
 

·
Registered
Joined
·
1,493 Posts
That is an odd looking set-up. I only see two points of attachment from the pic, which, as you mention, might cause a lack of stability. Mine had 4 points of attachment, so hopefully someone will chime in soon.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
Some racks like that have a u-bolt that connects to the grab rail in the back.



mike


Mike, that makes sense. I'm pretty sure this rack came with a u bolt type attachment when it was new. I just used zip ties for now to attach to the grab bar. Not real nice I know but the guy before me used a hose clamp!



here's how I mounted it.







 

·
Super Moderator
Joined
·
15,416 Posts
Seems odd but if the zip ties weren't there could you pull the rack forward like lifting a hatch back?



If not maybe you should undo the bolts and lift it up over the grab rail and rebolt it. Then maybe it will put it's weight on the grab rail. But them maybe not.



Pictures can lie. Sometimes they make it look like something is doable when it isn't.



A 90 cent U bolt wouldn't hurt either.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top