Honda CX 500 Forum banner

1 - 20 of 43 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
Hello to everyone in the group..
i am currently rebuilding a cx400c ti ignition....

this bike seat for 7 years.

previews owner stop riding because of a rattling sound...

well i bought the bike and start stripping it..

i found broken tensioner and flywheel... i have done a triple by bass to the bike....

also change carb(new used ones) ingition switch, ignitors,coils,spark plugs head gaskets.... made the fuse mod,new starter relay

also i feeding gas from a AUXILIARY BALANCING CARBS FUEL PETROL TANK because my gas tank fuel tap is broken....

i have plug the right carb vacuum line...

when i am trying to start the bike right cylinder not firing just backfiring huge time..

i have squirt fuel direct to the right carb and nothing change still the cylinder back fire..

swap coil nothing happens.

compression test show 141 left cyl and 139 right cylinder...

i have done the ignition troubleshooting according with dave f website.... all ok

also murray help me a lot with this bike...(i thank him)

but i am stuck and i can continue with my rebuild..

does anyone has the same problem?

thank you for your help in advance
 

·
Registered
Joined
·
851 Posts
Has the bike ran at all since you did the triple by pass ?, sparking on both plugs and backfiring in the right exhaust suggests that the Auto timing unit is not in the correct position, can you remove the pulser cover on the back of the engine and check that it is timed to fire on the correct cylinder, i.e. is the tip of the rotor pointing to the right cylinder trigger coil when that cylinder is on it's firing stroke.
 

·
Registered
Joined
·
851 Posts
They sometimes will run with them out of position but very rough accompanied by loud backfires from the downpipes.
 

·
Registered
Joined
·
24,209 Posts
I am almost ready to jump on a plane to cypress to see this for my self

We have tried about all I cam think of and more I have sent hom a set of known good carbs

We have been through all the electrical tests

Positional tests

Tried spraying fuel directly in ect

So unless we have had a miss communication we have done a lot of the conventional diagnosis


And. Exchanged. About thirty emails on this bike
 

·
Super Moderator
Joined
·
21,155 Posts
The blue bike I'm riding now ran but backfired on one side when I got it. I rebuilt the plug caps and the carbs and it stopped doing it. Don't know which was at fault as I did the caps while the carbs were being cleaned. One carb had reversed jets. Other than reversed coil wires and ATUs this and bad sparkplugs are the only time I've seen this behaviour in CXs. These were CDI bikes, but none of the bits concerned were CDI specific.
 
1 - 20 of 43 Posts
Top