Honda CX 500 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
hey guys...any help would be appericiated. i am a first time bike owner with the cx 500 custom. i started by replaceing the battery, spark plugs, oil and oil filter. i still cant get the bike above 50 in 5th gear. any suggestions why?





thank
 

·
Registered
Joined
·
2,282 Posts
The first thing that comes to mind is that you have lost the high speed winding in your stator. You can try the "white wire fix" which essentially feeds the high speed part of the CDI with the output of the low speed winding. Output voltages on the blue and white wires can also be checked to confirm loss of the high speed winding. Both of these precedures can be accessed in the quick reference section of General Discussion.



Another possibability is that during carb cleaning, the jets have been installed in the wrong towers. This was the case on one of my bikes, and it wouldn't go past 50 MPH. The larger number jet goes in the brass hex fitting inside the float bowl. Easy enough to check, but the carbs will have to be removed to gain access. You may as well do a deep carb cleaning while you have them off, just follow direction in quick reference, or purchase Larry's carb cleaning book.



Please list your location and put your bike model in your signature line, someone close may mentor you thru some of these issues if we knew where you are.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
The first thing that comes to mind is that you have lost the high speed winding in your stator. You can try the "white wire fix" which essentially feeds the high speed part of the CDI with the output of the low speed winding. Output voltages on the blue and white wires can also be checked to confirm loss of the high speed winding. Both of these precedures can be accessed in the quick reference section of General Discussion.



Another possibability is that during carb cleaning, the jets have been installed in the wrong towers. This was the case on one of my bikes, and it wouldn't go past 50 MPH. The larger number jet goes in the brass hex fitting inside the float bowl. Easy enough to check, but the carbs will have to be removed to gain access. You may as well do a deep carb cleaning while you have them off, just follow direction in quick reference, or purchase Larry's carb cleaning book.



Please list your location and put your bike model in your signature line, someone close may mentor you thru some of these issues if we knew where you are.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
thanks for the quick response... i will try those things..i planned on rebuilding the carbs. but i will look into the wireing and stator.





thanks



Joe
 

·
Registered
Joined
·
8 Posts
hey guys...any help would be appericiated. i am a first time bike owner with the cx 500 custom. i started by replaceing the battery, spark plugs, oil and oil filter. i still cant get the bike above 50 in 5th gear. any suggestions why?





thank




Is the bike misfiring or is it simply running out of "balls"? My CX was misfiring at higher RPMs and topped out around 50 also. I did everything I could think of, but the solution was replacing the old ignition coils for $25.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #11 ·
this forum is amazing and you guys rock...you have given me a ton on usefull info. thank you so much.



winter is booked with repairs now.





Joe
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #13 ·
well it sat for 10 years and it was given to me so its my first bike....logically i changed the oil and oil filter, plugs, cleaned air filter and a new battery. its running a little better but still only topping out at 50...in 5th gear. my next step is a deep carb cleaning and ignition coils. then take it to my honda dealer to check the stator. any way to check the stator by myself.



thanks



79"cx 500 custom
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #15 ·
thanks a ton man...you guys ever ride thru my part of michigan? i will get a manual and attempted the reapairs myself. another question. i would like to remove all the exhaust pipes and recrome or black out. my question is will they all come off without messing with the engine or proformance?





thanks
 

·
Registered
Joined
·
402 Posts
I had this problem I bought the cheap universal CDI coils off of ebay, Had my carbs cleaned, And Installed an Ignitech CDI from Cobram and now my bike will do 100MPH! It's a RIOT!
 

·
Registered
Joined
·
1,219 Posts
thanks a ton man...you guys ever ride thru my part of michigan? i will get a manual and attempted the reapairs myself. another question. i would like to remove all the exhaust pipes and recrome or black out. my question is will they all come off without messing with the engine or proformance?





thanks


What part of MI? Update your profile with location.



They will come off, but I do not recommend running the engine without "all" of the pipes. I ran my engine with straight headers for a while, until my 2 into 1 came in, it ran ok, but I definately need to rejet to get mid range power back.



If you pull the exhaust to rechrome or whatever, I wouldn't run without it.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top