Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,071 Posts
Discussion Starter · #1 ·
PLEASE HELP!!!!!!!



I was working on my wife's 82 GL today and ran into a problem. I put the tank on so I could start the bike. I hooked everything on and turned it over. At first it didn't want to start so I sprayed some carb cleaner into the airbox. It started and ran for about ten seconds. Finally realized there wasn't enough gas in it to run with the petcock in the on position. Switched it over to reserve and tried again. It started up and stayed running, but then gas started pouring out of the bottom of the carbs. I shut the bike off immediately and the gas stopped. I have no idea where to start.



Thanks in advance.
 

·
Registered
Joined
·
2,282 Posts
First, you didn't open the drain valves on the bowls and forget to close them, did you? Other than that, it sounds like you floats are sticking open. Put the petcock on reserve and while either cranking the bike or sucking on the petcock vent,try tapping the bowls with a screwdriver handle. Just a couple of sharp raps may jar the floats into rising and working.



If that doesn't work, it's time to remove the bowls and see what causing the floats to hang up. It is about as easy to remove the carbs completely as to try to get the bowls off with the carbs attached.
 

·
Registered
Joined
·
53 Posts
Are you sure that the fuel is coming from the carbs? I had my bike spewing fuel after getting it running and it turns out there was a tiny hole in my petcock diaphram. It comes out the breather tube that goes from the petcock. Either way, it sounds like it's one of these two things that you're experiencing. Good luck and let us know what you find out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top