Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4,102 Posts
Discussion Starter · #1 ·
I've had an ongoing problem of losing coolant to the bottle

which gradually got worse.

I fitted 2 after market head gaskets I was given for free but it seems they

arent always the best option.

Today I found this when I took the RH head off



and this





This is after about 1000 miles or so.

I'd heard many say the after market ones were crap but as I had two freebies

I fitted them and hoped for the best.

To hell with the expense. I'll buy Honda and hopefully put this nagging problem to bed.

As its in dock until the end of the month, I'll fit the leccy fan, fit a new back tyre

and even clean the poor old thing.

You never know I may get carried away and throw some paint at it......
 

·
Registered
Joined
·
8,422 Posts
Conversely the only Head gasket I had problems with was a supposed OEM one from a gasket set from David Silvers.They not only replaced it but sent me a full new top-end set.

I'd be concerned about what caused the high-temp detonation at that point in the head.Were the head bolts torque checked after one hear cycle and then again after a couple of hundred miles?Was the engine being run lean?Was the engine being run hotter than it should.Is there a problem with the valve train etc?
 

·
Registered
Joined
·
640 Posts
Yeah, a number of us have had bad luck with no-brand CX500 head gaskets. I did however have luck with them but had to do some work with a Dremel grinder first before fitting them up. Also, they looked low quality bargain basement. If I need head gaskets in the future I won't scrimp and will get the Honda stuff.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top