Honda CX 500 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Since I got the old girl back on the road, i've been thinking that i've got an acceleration issue. 1st Gear seems to hit a bit of a flat spot around 4500 RPM (about 20mph) and barely creeps up to 30 or so before I shift to 2nd. once in 2nd it seems to have a little more of the get up and boogie that I expect and once I hit 3rd it's more like I expected. I've mentioned it to a couple people around here and they say it's just that I'm used to the 1300 yamaha venture that I used to ride and that I should expect much from the GL650i. Anyone know what speeds I should be seeing at what rpm's in 1st and 2nd on one of these?
 

·
Registered
Joined
·
8,423 Posts
Bikes,like cars,don't like not being used.I don't have a 650 but my 500s have no,"Flat Spots" and super good acceleration for their displacement.



I'd do the obvious first e.g change plugs,check and clean plug caps,



http://globalcxglvtwins.hostingdelivered.com/viewtopic.php?f=8&t=84



Also,and it may not seem obvious,even a good looking old Main fuse holder can cause problems,



http://globalcxglvtwins.hostingdelivered.com/viewtopic.php?f=8&t=27



Also if a TAI engine then the battery must be in good condition.
 

·
Premium Member
Joined
·
1,335 Posts
I may be way off here, but when was the last time the oil was changed? Also what

oil was used? Being a wet-type clutch it can get a little finnecky. (please . .

no more beating the dead horse oil cartoons! although that really was kinda

cool looking!
)
 

·
Registered
Joined
·
1,114 Posts
Since I got the old girl back on the road, i've been thinking that i've got an acceleration issue. 1st Gear seems to hit a bit of a flat spot around 4500 RPM (about 20mph) and barely creeps up to 30 or so before I shift to 2nd. once in 2nd it seems to have a little more of the get up and boogie that I expect and once I hit 3rd it's more like I expected. I've mentioned it to a couple people around here and they say it's just that I'm used to the 1300 yamaha venture that I used to ride and that I should expect much from the GL650i. Anyone know what speeds I should be seeing at what rpm's in 1st and 2nd on one of these?


definitely not normal for the 650. I had one and it would have no problem keeping up with, or out accelerating my friend's Venture. (not to brag, but he can't even keep close to me on my K75).



Check your plugs and wires, check your fuel filter and/or screen. Try some Sea Foam.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #5 ·
Thanks for the replies! New battery and oil two years ago right after I got the bike. Valvoline 10w-40 motorcycle oil. It did sit for two years after that with the battery on a trickle charger. I've got the stuff for another oil change, so I may do that this weekend. new plugs and caps in May of this year. Will check the main fuse when I do the oil change. May even go ahead and replace it with a new fuse and holder thanks to the links from Shep!



I've used seafoam with every tank since I got her back on the road and i've seen the gas mileage go from 34 to 45, so I know it's doing some good.



oh, and anyone know where to buy throttle cables? can't seem to find them and I used to always carry spare on the Venture. would like to do the same with this one.
 

·
Registered
Joined
·
1,114 Posts
oh, and anyone know where to buy throttle cables? can't seem to find them and I used to always carry spare on the Venture. would like to do the same with this one.


Do you watch ebay? There used to be sellers selling new cables there routinely. Otherwise, one of the on-line Honda parts sites like 'Service Honda". Make sure you get a spare clutch cable while you're at it.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top