Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
SOLD - For Sale $400 OBO - Parts or Repair - Honda 83 CX650 Custom - 23,000 miles, black , ran great until two days ago, had to make a hard stop with quick downshifts to help stop and afterwards lots of back firing and power loss rough idle but still drives. Not sure what is wrong and no tools or place to work on it, gotta love apartment life. This girl needs a second chance, I learned to ride on it this summer and put 5,000 miles on it and more than got my money's worth. Located in North Conway NH. Passed inspection in June so this may be something simple like a vacuum leak or anti-backfire diaphragm but I am not knowledgeable to tell. Only things missing are the sissy bar, the glove box under back seat, and one silver cap over bolt on side panel. Has plastic intact (covers for air filter and battery). Has had the fuses relocated. Has had the rear light module deleted, has had main fuse upgrade, needs tires and seat is ripped but foam good. Just did fluids change.
 

·
Registered
Joined
·
3,804 Posts
Possibly the hard stop caused it to suck up some gunk from the bottom of the tank and/or the carb bowls.
A thorough cleaning of both will likely solve the issue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Ok, I will try that first, thank you for the tip ? I have a guy who does frame off restorations very interested in turning this into his winter restoration project. Would be good to see it back in it's original glory....
 

·
Registered
'82 GL500 '83 GL650 '21 RoyalEnfield INT650
Joined
·
2,407 Posts
Got Photos?
 
1 - 5 of 5 Posts
Top