Honda CX 500 Forum banner

181 - 200 of 201 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #181
Anyone recognize what make/model these guys came off of? All the seller “knows” is cx500..

203315
 

·
Registered
Joined
·
605 Posts
Get a copper pipe cap from the hardware store. Put it in a vice and fill with solder wire. Use a propane torch on the bottom of the cap to melt the solder into a pool. You can then dip the cable end directly into a pool of liquid solder instead of risking annealing the steel cable by trying to heat the cable end directly to melt the solder.
This is the method I've been using for years and its' never failed me.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #183
Anyone know the specs for the hardware to mount these engine guards? I cant find them or a parts fiche anywhere. I know I just need longer bolts and stand offs but no idea the specs on the stand offs, the bolts I can just eyeball
 

·
Registered
Joined
·
6,967 Posts
Anyone know the specs for the hardware to mount these engine guards? I cant find them or a parts fiche anywhere. I know I just need longer bolts and stand offs but no idea the specs on the stand offs, the bolts I can just eyeball
Looks like M10 on the engine side and m8 on the hanger with (as close as I can measure) a 24mm long stand off in the middle
 

·
Registered
Joined
·
146 Posts
Discussion Starter #188
Thanks all, almost there adding fluids tonight though I'm sure ill run into something
 

·
Registered
Joined
·
146 Posts
Discussion Starter #189
So this is my wiring diagram, I left off some of the other things like oil pressure sensor, neutral switch, H2O temp gauge etc. but can draw them in, as they are hooked up, if helpful. The only issue I'm having is with the turn signals, they are not flashing and the corresponding indicator light on the speedo is not working for them, any suggestions? I haven't tried to fire it up yet but the starter motor engages when the start button is pressed and all push button switches (horn, high beam toggle, push start) and their corresponding indicator lights on the speedo work.
 

Attachments

·
Registered
Joined
·
146 Posts
Discussion Starter #190
So this is my wiring diagram, I left off some of the other things like oil pressure sensor, neutral switch, H2O temp gauge etc. but can draw them in, as they are hooked up, if helpful. The only issue I'm having is with the turn signals, they are not flashing and the corresponding indicator light on the speedo is not working for them, any suggestions? I haven't tried to fire it up yet but the starter motor engages when the start button is pressed and all push button switches (horn, high beam toggle, push start) and their corresponding indicator lights on the speedo work.
Also looking at it now, the mosfet should probably be moved from the solenoid to the fused line from the battery as it shouldn't draw anything and should probably be fused as well, any thoughts?
 

·
Registered
Joined
·
9,444 Posts
So this is my wiring diagram, I left off some of the other things like oil pressure sensor, neutral switch, H2O temp gauge etc. but can draw them in, as they are hooked up, if helpful. The only issue I'm having is with the turn signals, they are not flashing and the corresponding indicator light on the speedo is not working for them, any suggestions? I haven't tried to fire it up yet but the starter motor engages when the start button is pressed and all push button switches (horn, high beam toggle, push start) and their corresponding indicator lights on the speedo work.
What flasher are you using? Like LED bulbs, the 12v relay may not offer enough resistance to cause an analog flasher to cycle.
I'm not strong in electrical, but that's the first thing that came to mind.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #192
Got it sauced! sshe runs!!!!

Hopefully start to get things more dialed in tomorrow. Thanks to everyone who has helped get this bike this far. Still a long way to go. but an exciting landmark for me.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #193
The bike fires up immediately with the enrichment plungers up, levers down, (MikunI VM34s) but wont hold an idle when I raise the levers. Its starts climbing to 3k RPM then I will raise levers and it will die - if I give throttle it idles for a second then die. Any thoughts?
 

·
Super Moderator
Joined
·
21,427 Posts
I can't say why it dies when the enricheners are turned off but the idle when the enricheners are used must go to close to 3000 RPM if both are used.

A PM to Murray might be the go.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #196
Before the rebuild I had similar symptoms and when I tore it down the exhaust valve guides were wallowed out and two valve stems were bent - I got a set of heads from a wrecker and had a local shop replace with new honda guides and the straight valve stems from the used heads. I don't have the knowledge to check their work beyond maybe a compression test at this point? Ill dig for the photos I took when I picked them up. Could this be the issue still? Checking in with Murray before I do anything.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #197
Will start with the carbs, Murray is going to clean and balance, if the issue persists, at least well know those arent the culprit. FIngers crossed here.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #198
She starts, runs, and idles perfectly!! Im over the moon. Will update with photos as I finish cleaning up the wiring, make brackets for things like the hidden kill switch, electronics tray etc.
 

·
Registered
Joined
·
146 Posts
Discussion Starter #199
working on the electronics tray, all wiring is hooked up and works properly but I want to make it all cleaner, shorten the sections that I made too long and protect everything. Heres where the bike is so far and the progress on the sheet metal underseat tray, I just have a bench vise and angle grinder but I think its coming together nicely. Originally was planning on hiding a secret kill switch somewhere so ill also need to make a box for that and I couldn't find a cup that fit the small H2O temp gauge so ill be making one as well.

205678
Sensitive content, not recommended for those under 18 Show Content
205679
205680
 
181 - 200 of 201 Posts
Top