Honda CX 500 Forum banner

21 - 40 of 63 Posts

·
Registered
Joined
·
6,467 Posts
Jesse, great work. any hope for the luddites using Edge browser. I applaud you for not trying to market this solely because if PB gets wind of it they will surely attempt to defeat your work.
well done.
 

·
Registered
Joined
·
388 Posts
Jesse, great work. any hope for the luddites using Edge browser.
No hope at all! haha

Thanks to Jesse for this!
It makes a huge impact on historical threads across all the worlds forums. I'd never dig myself out of the problems that I manage to create without the wealth of info spread across the various forums.
 

·
Super Moderator
Joined
·
11,451 Posts
I wonder what would happen if Facebook user got wind of this? The next viral nugget? I haven't said anything there yet. I made a screaming and scathing post on there when PB plugged the toilet up.
 

·
Registered
Joined
·
560 Posts
Discussion Starter #31
Ramprat, if you do decide to post it on Facebook, please give me a little bit of notice so that I can make the extension more presentable. I kind of put it together in a hurry and there's some aesthetic stuff I'd like to change.
 

·
Super Moderator
Joined
·
11,451 Posts
Ramprat, if you do decide to post it on Facebook, please give me a little bit of notice so that I can make the extension more presentable. I kind of put it together in a hurry and there's some aesthetic stuff I'd like to change.
Absolutely, Jesse.
There was a post earlier that grazed over the fix, wondering if PB got wind of it, they may raise a stink. (not the foul stink Phreak spewed)
I am going to add both of them to my photo tips link in my signature, since a lot of that tutorial was photo heavy.
 

·
Registered
Joined
·
130 Posts
Jesse, any idea why this isn't working for me? It says that the extension is added but I still can't see any of the photobucket pics
Try clearing your browser cache and reload the page.
 

·
Registered
Joined
·
560 Posts
Discussion Starter #36
Jordan, sorry for not getting back to you sooner. One quick thing you can try is pressing Ctrl-Shift-R on the page it's not working, or Cmd-Shift-R if you're on a Mac.

If those don't work, I would try clearing your browser cache, as WildBill suggested. If that doesn't work either, I'll p.m. you and we can try some other things.
 

·
Registered
Joined
·
15 Posts
Jordan, sorry for not getting back to you sooner. One quick thing you can try is pressing Ctrl-Shift-R on the page it's not working, or Cmd-Shift-R if you're on a Mac.

If those don't work, I would try clearing your browser cache, as WildBill suggested. If that doesn't work either, I'll p.m. you and we can try some other things.
I tried clearing the cache and reloading the page and it's still not working. Does it matter that I'm on my phone?
 

·
Super Moderator
Joined
·
2,727 Posts
I'm sure Jesse will be here later to help out with your issue, but he's on his trip to Alaska right now and I don't know if he even took his laptop with him. I think they were planning on a 10 day trip.
 
21 - 40 of 63 Posts
Top