Honda CX 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
You have all created a monster..with the confidence I have gained by reading your posts and following your advice I have already fixed several things on 79 my cx500c! Thank you all for your help! Now I'm graduating to bigger fixes....like brakes.



So here is the issue:

The caliper doesn't seem to fully retract..they are dragging lightly but noticeably on the rotor. I can here the brakes squealing particularly when I'm pulling into a parking garage. And when I tilt the bike back and free spin the front wheel they drag and squeak. When I actually USE the brake there is no squeak...silent as the grave.



This caliper was rebuilt only 200 miles or so ago ( according to the receipts from previous owner) BUT it was also 2 years ago! Could this be a factor? Very little or no wear on the pads that I can see.



The brakes have great/smooth grab and are otherwise fully functional..



Questions for my emmenantly brilliant fellow cx'ers:



1. Should there be daylight between the rotor and the break pads when not engaged? Is light contact normal?

2. Should I rebuild the caliper or is there some other adjustment I can make?

3. is this just a job for brake quiet or equivalent ?



Any help appreciated! We only get a few months of nice riding weather up here and I hate to waste it waiting for someone else to fix it when I may be able to do it myself




P
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
thanks Shep!

I'ld love to leave the rebuild til winter and probably do a cb900 upgrade while I'm at it anyway




after tons of lurking and searching I hear that checking the return pin hole in the master cylinder may also be the culprit.



I'll try both solutions today and see how she goes
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #8 ·
thanks all!



it's a rainy Sunday morning. the wife is out if town. the kids have plenty to do. and I'm expecting sunshine for the afternoon. basically a perfect day to take my time and work all this out for an afternoon victory lap around town




I'll do my best to chronicle the process for the next guy
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #10 ·
well I got lucky.



I removed the caliper and cleaned and lubed the pins and things are smooth again. Very light contact.

I checked them for heat after a 10 minute ride and the rotor was not hot to the touch.



In the abundance of caution, I stopped by my friendly neighborhood bike shop and had them inspect the brakes. He claims they operate normally




yeah!



tips i learned from him:

1) since there is no "active" process that pulls the brake pads back, (they settle back as the cylinder retracts as opposed to "snapping" back) they may look like they are dragging, but after a few rotations on the road they tend to work themselves back from the rotor and everything is fine.

2) He suggested some brake quiet and that it wouldn't hurt to give the calipers a good inspection and new rubber parts if they have been sitting for a couple years.

3) He also did not rule out the age of the brake line in combination with little poor piston performance could add up to a slightly slower retraction of the pads.

4) He was skeptical that the return line pin hole was an issue as he could not get a worse symptom from excessive pumping of the brake lever.



So thanks all! I'm looking pretty good for now. I was prepared to go all-in with a brake rebuild, but it seems I may have just been a bit overly enthusiastic




Now its on to the Harley Sportster Muffler mod. They are arriving this week from a buddy on Portland, OR who had them dusting his attic
 
1 - 4 of 4 Posts
Top