Honda CX 500 Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Did anyone else have a problem registering with a personal site email address? For whatever reason no matter what I did, no validation email was sent to me; but when I used a free based email account (gmail), which is more prone to spam accounts, I was then able to finish registering.



Ohh, my personal site email is using the gmail api, so the "it's the backend" doesn't work since they're the same.



Thanks,

Ed
 

·
Registered
Joined
·
329 Posts
I used my gmail address. Worked fine for me.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
I used my gmail address. Worked fine for me.


Gmail worked for me as well. What I was saying is that [me]@.com which would be waaaay less lik...hey know how to get around the problem. Ed
 

·
Registered
Joined
·
382 Posts
Holy Sweet Jesus, I don't come on the site for a week and look at what happens! How long has the new and improved chopper charles been active? I'm like a kid at christmas, this looks great! Oh yeah, and I also didn't have any issue at all using Gmail as my email address. It's a little vain, but I'm sorry my post number went back to zero. While I was no where near Stitch, I did have a respectable SAT-like 1600 or so. Oh well...




I was getting those server errors all day yesterday and again this morning. I tried again this afternoon and here it was.
 

·
Administrator
2021 Benelli Leoncino - 2017 CSC RX3 - 2017 SSR Buccaneer 250i - 1979 CX650 Street Scrambler
Joined
·
1,671 Posts
Yeah, my old host finally shut me down completely, without warning, so I had to move over to this forum as fast as I could. So many of you guys hit at the same time that the email server couldn't keep up, and there was quite a backlog of queued validation emails that hadn't been sent out yet. Had to give it a kick in the butt, but that was the only snag.



This new forum software is on a completely new host, and there won't be any more server errors.




The only thing I need to figure out is how to get either cx500forum.com or choppercharles.com to show up in the address bar, depending on where you come in from. I figured since it wasn't taken i should probably grab a more descriptive domain




Charles.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #8 ·
Well, let me know if you need help with that Charles.



I have to say the mobile version is very nice.
 

·
Registered
Joined
·
426 Posts
registering was painless using my yahoo account.
 

·
Registered
Joined
·
533 Posts
Well, let me know if you need help with that Charles.



I have to say the mobile version is very nice.
Yes! Love the mobile version.




Charles, Do you still have a copy of the old database files(MDF and LDF)?
 

·
Registered
Joined
·
762 Posts
Old host is working again today Charles. I registered with a hotmail account without incident.
 

·
Registered
Joined
·
255 Posts
Hi everyone,



I had to re-register, yesterday the server was very slow so I completed everything today.



I like the look of the new forum.
 

·
Registered
Joined
·
533 Posts
I'm using the mobie version right now on my cell phone.
 

·
Registered
Joined
·
977 Posts
I used AOL. No problem.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #16 ·
I saw that but didn't know what it was. So what is the mobile version?


The mobile version is just a layout that is formatted for mobile phones. It more or less looks the same with the same content except that it's more of a single column look.
 
1 - 18 of 18 Posts
Top