Honda CX 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Ok im new to bikes but not mechanics or electrical systems. I recently purchased a cx 500 custom 1979 model. It ran but missed on the right side cylinder until about 4500rpm. I changed the carbs out with a good known set and the problem got better but still missed at idle. Also the battery keeps going dead and now wont start. I changed the fuse holder next to the battery (thirty amp) and still wont charge and it stoped starting even with a charged battery. I also changed the coils and the spark plugs. Changed the black box under the seat(some kind of computer) and the entire bracket on the right side of the battery (little finned aluminum box, fuse holder, starter sylinoid?) still wont start. So I droped the engine out to change the stator. I have four spare engines with little quirks of their own and I need to find a way to test the stator off of the bike so I dont accidentaly put a bad one in. I dont want to put the engine back in and have to take it out again. Also I intend to do the cx "triple bypass" while I have it out. Judging by the effects of the bike do you think it is even the stator? Im at my wits end.
 

·
Registered
Joined
·
3,999 Posts
Hi, welcome to the forum.

There is a 3 yellow wire connector that comes from the stator,,this is from the charging windings on the stator and is what charges the battery,,to test this part of the stator see this page at DaveF's site, the part you want is the "stator resistance checks". This page is for a gl but the charging system is the same.



To test the rest of the stator see this page at sheps site,,, and this diagram
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
Hi, welcome to the forum.

There is a 3 yellow wire connector that comes from the stator,,this is from the charging windings on the stator and is what charges the battery,,to test this part of the stator see this page at DaveF's site, the part you want is the "stator resistance checks". This page is for a gl but the charging system is the same.



To test the rest of the stator see this page at sheps site,,, and this diagram


thanks for the insight and links. I will test them tomarrow and hopefuly get the bike back together. i gotta say the electrical conectors on these bikes are poorly designed if they are ment to be water proof. i have a problem with all of the lights on the bike due to bad connections as well. im going to put new connectors on all of the wires to. hopefully i can get it running and start with the carb tuning by sunday.
 

·
Registered
Joined
·
2,601 Posts
It's a 1979 so it could be the HV windings on the stator or the CDI box.



Look up the "White wire fix" which is an easy way to figure out if it's the stator.



Yes, the connectors aren't the best but if they aren't melted they're not hard to clean then coat them with some electrical silicone grease to help weatherproof them. Pay particular attention to the two (if I recall) main grounding points to the frame and replace the main fuse with an inline automotive fuse holder that accepts the newer blade fuses.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #5 ·
It's a 1979 so it could be the HV windings on the stator or the CDI box.



Look up the "White wire fix" which is an easy way to figure out if it's the stator.



Yes, the connectors aren't the best but if they aren't melted they're not hard to clean then coat them with some electrical silicone grease to help weatherproof them. Pay particular attention to the two (if I recall) main grounding points to the frame and replace the main fuse with an inline automotive fuse holder that accepts the newer blade fuses.
Thanks for the info. i will check this "white wire fix" and see if i find anything. i have already changed the cdi box with a know good one. on another forum i was told it might even be the carbs being out of sync. could they have gone out of sync even though it was running better after the swap? the adjustment bolt hasnt moved any.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top