Honda CX 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm totally new to this forum, my first question was responded to with very helpful advice. My problem is I disconnected my clutch cable to remove the transmission cover, now I don't remember how to reconnect my clutch cable correctly. Can you help?

My GL 500 engine was leaking oil from a bad transmission cover gasket,



thank you,



bill
 

·
Registered
Joined
·
1,164 Posts
I'm totally new to this forum, my first question was responded to with very helpful advice. My problem is I disconnected my clutch cable to remove the transmission cover, now I don't remember how to reconnect my clutch cable correctly. Can you help?

My GL 500 engine was leaking oil from a bad transmission cover gasket,



thank you,



bill
1 quick suggestion, you should probably update your profile info with your location, you might be next door to someone on the forum here, and also put your bike in your signature line so people can look quickly and see you have an 81 GL500 or whatever it may be...



As far as your issue, have you downloaded the manual yet? link here

It's easier for the manual to show you, than for me to tell you...
 

·
Registered
Joined
·
1,474 Posts
I'm totally new to this forum, my first question was responded to with very helpful advice. My problem is I disconnected my clutch cable to remove the transmission cover, now I don't remember how to reconnect my clutch cable correctly. Can you help?

My GL 500 engine was leaking oil from a bad transmission cover gasket,



thank you,



bill




These pics from DaveF should help (thanks Dave!) From the drop.io site. lots of info there. See Quick reference section under the general discussion header.









 
1 - 3 of 3 Posts
Top